Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

La ricerca ha trovato 24 risultati
Indice del forum
Autore Messaggio
  Argomento: Sicurezza su Web Attack: Exploit Toolkit Website 16
DaniloFailli

Risposte: 2
Consultazioni: 1308

MessaggioForum: Firewall. traffic shaping e net balancer   Inviato: Ven Lug 03, 2015 12:53 pm   Oggetto: Sicurezza su Web Attack: Exploit Toolkit Website 16
Ciao redfive,
si, è l'antivirus che mi da queste info.

Per droppare tutto il traffico della catena FORWARD e abilitare solo ciò che arriva dalla VPN mi basta creare una regola uguale a quella ...
  Argomento: Sicurezza su Web Attack: Exploit Toolkit Website 16
DaniloFailli

Risposte: 2
Consultazioni: 1308

MessaggioForum: Firewall. traffic shaping e net balancer   Inviato: Ven Lug 03, 2015 8:29 am   Oggetto: Sicurezza su Web Attack: Exploit Toolkit Website 16
Ciao a tutti,
ho un problema di sicurezza su una VPN con 9 sedi in L2L.
Come da oggetto, arrivano degli attacchi su vari PC pur avendo impostato la catena di input a drop su ogni sede c'è quest ...
  Argomento: Il router non raggiunge ZS, ma la LAN naviga regolarmente
DaniloFailli

Risposte: 19
Consultazioni: 6091

MessaggioForum: ZeroShell   Inviato: Ven Lug 03, 2015 8:22 am   Oggetto: Il router non raggiunge ZS, ma la LAN naviga regolarmente
Ciao Red, grazie del supporto.
Risolto tutto, c'era un problema sulle configurazioni di router e open port.

Ora tutto è ok.

Se posso, ultima domanda:

Dalle sedi remote ho necessità di inseri ...
  Argomento: Il router non raggiunge ZS, ma la LAN naviga regolarmente
DaniloFailli

Risposte: 19
Consultazioni: 6091

MessaggioForum: ZeroShell   Inviato: Mar Giu 09, 2015 12:45 pm   Oggetto: Il router non raggiunge ZS, ma la LAN naviga regolarmente
Kempes è un mio collega.

Ho creato una route statica sl route, così facendo pingo tutti i PC/Server che ho in rete.
ZS non riesco a pingarlo.

Diciamo che il ping a questo punto è la cosa meno p ...
  Argomento: Il router non raggiunge ZS, ma la LAN naviga regolarmente
DaniloFailli

Risposte: 19
Consultazioni: 6091

MessaggioForum: ZeroShell   Inviato: Mar Giu 09, 2015 11:49 am   Oggetto: Il router non raggiunge ZS, ma la LAN naviga regolarmente
Io dai PC della rete pingo tranquillamente ZS.
Il problema nasce quando provo a pingare ZS dal router.
  Argomento: Il router non raggiunge ZS, ma la LAN naviga regolarmente
DaniloFailli

Risposte: 19
Consultazioni: 6091

MessaggioForum: ZeroShell   Inviato: Mar Giu 09, 2015 11:15 am   Oggetto: Il router non raggiunge ZS, ma la LAN naviga regolarmente
Ciao EmmeKappa, il router è già impostato, nelle open port ho inserito la 1195 UDP passante, arriva diretta a ZS.
  Argomento: Il router non raggiunge ZS, ma la LAN naviga regolarmente
DaniloFailli

Risposte: 19
Consultazioni: 6091

MessaggioForum: ZeroShell   Inviato: Mar Giu 09, 2015 10:47 am   Oggetto: Il router non raggiunge ZS, ma la LAN naviga regolarmente
Passo in avanti:

Nella parte web ho abilitato Sia ETH01 che ETH02

Ora raggiungo il firewall dall'esterno, ma il ping dal router e il collegamento VPN ancora non va.

Andando in VPN L2L e visua ...
  Argomento: Il router non raggiunge ZS, ma la LAN naviga regolarmente
DaniloFailli

Risposte: 19
Consultazioni: 6091

MessaggioForum: ZeroShell   Inviato: Mar Giu 09, 2015 7:45 am   Oggetto: Il router non raggiunge ZS, ma la LAN naviga regolarmente
La chain di INPUT è ACCEPT.
Ho configurato SSH con le sole due regole LAN con IP/SM e WAN senza IP.

ma dall'esterno ancora non raggiungo ZS in SSH
  Argomento: Il router non raggiunge ZS, ma la LAN naviga regolarmente
DaniloFailli

Risposte: 19
Consultazioni: 6091

MessaggioForum: ZeroShell   Inviato: Lun Giu 08, 2015 9:35 pm   Oggetto: Il router non raggiunge ZS, ma la LAN naviga regolarmente
la seconda è relativa al traffico LAN
la seconda con IP 84.... l'ho impostata perchè quelo è il pubblico sulla wan del router
la terza dovrebbe abilitare il traffico proveniente dalla rete 172.16.1. ...
  Argomento: Il router non raggiunge ZS, ma la LAN naviga regolarmente
DaniloFailli

Risposte: 19
Consultazioni: 6091

MessaggioForum: ZeroShell   Inviato: Lun Giu 08, 2015 9:20 pm   Oggetto: Il router non raggiunge ZS, ma la LAN naviga regolarmente
Sto eseguendo i comandi da un'altra sede che ha il medesimo problema.

LAN router: 172.16.1.1
WAN ZS (ETH01): 172.16.1.10
LAN ZS (ETH02): 192.168.80.253
NAT -> ETH01

Questo è il risulta ...
  Argomento: Il router non raggiunge ZS, ma la LAN naviga regolarmente
DaniloFailli

Risposte: 19
Consultazioni: 6091

MessaggioForum: ZeroShell   Inviato: Lun Giu 08, 2015 8:21 pm   Oggetto: Il router non raggiunge ZS, ma la LAN naviga regolarmente
ciao redfive, ho abilitato:
From Subnet 172.16.2.0/24 from ETH01
From [IP pubblico] from ETH01

Ma nulla di fatto.
  Argomento: Il router non raggiunge ZS, ma la LAN naviga regolarmente
DaniloFailli

Risposte: 19
Consultazioni: 6091

MessaggioForum: ZeroShell   Inviato: Lun Giu 08, 2015 2:20 pm   Oggetto: Il router non raggiunge ZS, ma la LAN naviga regolarmente
Ciao, ho una situazione particolare che non riesco a comprendere, la mia configurazione attuale è la seguente:

LAN router: 172.16.2.1
WAN ZS (ETH01): 172.16.2.10
LAN ZS (ETH02): 192.168.2.1
NAT ...
  Argomento: Tutto ok tranne http
DaniloFailli

Risposte: 4
Consultazioni: 1558

MessaggioForum: Reti   Inviato: Sab Mag 30, 2015 6:21 pm   Oggetto: Tutto ok tranne http
E' tutto ok.
Con un'ADSL è ok, con un altra non va.

Le 2 adsl senza ZS funzionano tranquillamente.
  Argomento: Tutto ok tranne http
DaniloFailli

Risposte: 4
Consultazioni: 1558

MessaggioForum: Reti   Inviato: Ven Mag 29, 2015 12:34 pm   Oggetto: Tutto ok tranne http
No redfive,
una è 172.16.7.x
l'altra è 192.168.7.x
  Argomento: Tutto ok tranne http
DaniloFailli

Risposte: 4
Consultazioni: 1558

MessaggioForum: Reti   Inviato: Ven Mag 29, 2015 11:53 am   Oggetto: Tutto ok tranne http
Ciao, ho una configurazione di questo tipo:

Router: 172.16.7.1
WAN ZS (ETH01): 172.16.7.10
LAN ZS (ETH02): 192.168.7.1 (DHCP 192.168.7.2-->200)
NAT su ETH01
GW 172.16.7.1

I telefoni voip ...
  Argomento: Multi IP e indirizzo in uscita
DaniloFailli

Risposte: 11
Consultazioni: 3825

MessaggioForum: Reti   Inviato: Gio Mag 21, 2015 1:36 pm   Oggetto: Multi IP e indirizzo in uscita
Attualmente ho lasciato ZS attestato sull'ADSL, credo che da qui a un mese ritornerò sulla cosa.

Sei stato gentilissimo.
Quando avrò rimesso tutto sull'shdsl ti contattero in pvt per fare test, se ...
  Argomento: Multi IP e indirizzo in uscita
DaniloFailli

Risposte: 11
Consultazioni: 3825

MessaggioForum: Reti   Inviato: Mer Mag 20, 2015 9:20 am   Oggetto: Multi IP e indirizzo in uscita
Ciao Salvo, nulla.
Come sopra, navigo, ma dall'esterno l'unica cosa che fa è il ping, null'altro.
E' pazzesca questa cosa.
Non so più cosa inventarmi.
Ni da l'idea che possa essere un problema d s ...
  Argomento: Multi IP e indirizzo in uscita
DaniloFailli

Risposte: 11
Consultazioni: 3825

MessaggioForum: Reti   Inviato: Lun Mag 11, 2015 1:18 pm   Oggetto: Multi IP e indirizzo in uscita
Ciao Salvo,
ti do gli ultimi aggiornamenti, ho provato a mettere lo ZS su un'ADSL e tutto va, se la sposto su SHDSL non va.

Di sicuro è qualche cosa che riguarda la configurazione della WAN, ...
  Argomento: Multi IP e indirizzo in uscita
DaniloFailli

Risposte: 11
Consultazioni: 3825

MessaggioForum: Reti   Inviato: Lun Mag 11, 2015 10:52 am   Oggetto: Multi IP e indirizzo in uscita
Ciao Salvo,
credo che il mio ZS sia posseduto.
È la prima volta che mi capita questa cosa assurda, considerando che ne ho collegati altri 9 in altre sedi e tutto funziona correttamente.

Ques ...
  Argomento: Multi IP e indirizzo in uscita
DaniloFailli

Risposte: 11
Consultazioni: 3825

MessaggioForum: Reti   Inviato: Mer Mag 06, 2015 2:38 pm   Oggetto: Multi IP e indirizzo in uscita
Ok, faccio questa prova.

Ma per usare tutti gli IP della subnet come faccio?
 
Pagina 1 di 2 Vai a 1, 2  Successivo
Tutti i fusi orari sono GMT + 1 ora
Vai a:  


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it