Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

problema al database

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
typoon



Registrato: 18/04/07 12:14
Messaggi: 11

MessaggioInviato: Gio Set 13, 2007 4:10 pm    Oggetto: problema al database Rispondi citando

Ciao a tutti mentre configuravo zeroshell si è verificato questo errore:

Sep 13 16:43,07 ERROR: Chain QoS not saved: mv: cannot remove _/var/register/system/net/FW/Chains/QoS/Rules': Read-only file systemcp...

L'hard disk è sata.

Nel database mi da errore e non mi fa più partizionare niente. Il problema è che non posso accedere al computer perchè il computer è in un altro posto. Non c'è nessuno che sa come risolvere questo problema?
Top
Profilo Invia messaggio privato
fulvio
Site Admin


Registrato: 01/11/06 17:45
Messaggi: 1558

MessaggioInviato: Gio Set 13, 2007 6:55 pm    Oggetto: Rispondi citando

Se hai abilitato ssh puoi provare il comando
mount -o remount,rw /DB
che dovrebbe rimontare il filesystem in Read/Write.
Altrimenti potresti provare un reboot.

Ciao
Fulvio
Top
Profilo Invia messaggio privato
typoon



Registrato: 18/04/07 12:14
Messaggi: 11

MessaggioInviato: Gio Set 13, 2007 9:55 pm    Oggetto: Rispondi citando

ho provato ad abilitare ssh ma mi restituisce sempre un errore dicendomi che non può salvare l'impostazione, in seguito ho provato ad eseguire un reboot ma ora non ci si riesce più a connettere sia a zeroshell che ad internet visto che fungeva da firewall su bridge. Potrebbe essere un problema dell'hard disk sata?
Top
Profilo Invia messaggio privato
fulvio
Site Admin


Registrato: 01/11/06 17:45
Messaggi: 1558

MessaggioInviato: Gio Set 13, 2007 10:24 pm    Oggetto: Rispondi citando

Potrebbe esserci qualche problema nella gestione del tuo controller sata. Il fatto che dopo il reboot non sia più ripartito mi fa pensare che si sia corrotto il filesystem. Era formattato VFAT, Ext3, Ext2 o ReiserFS?
Comunque in generale i dischi SATA vanno bene tanto quando gli IDE e gli SCSI, tuttavia deve essere il tuo hardware non perfettamente supportato dal Kernel di Linux.
Dopo quanti giorni di utilizzo è successo?

Ciao
Fulvio
Top
Profilo Invia messaggio privato
typoon



Registrato: 18/04/07 12:14
Messaggi: 11

MessaggioInviato: Ven Set 14, 2007 7:10 pm    Oggetto: Rispondi citando

ora ho montato un disco ide e sembra non dare più problemi probabilmente è un incompatibilità del mio chipset con quella versione di kernel, era successo dopo circa un giorno dall'installazione grazie comunque per i consigli
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it