Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

[RISOLTO] 2.0RC1 - Errore sincronizzazione server NTP

 
Nuovo argomento   Rispondi    Indice del forum -> Segnalazione BUG
Precedente :: Successivo  
Autore Messaggio
m.panzini



Registrato: 12/07/11 08:10
Messaggi: 47

MessaggioInviato: Gio Nov 15, 2012 10:45 am    Oggetto: [RISOLTO] 2.0RC1 - Errore sincronizzazione server NTP Rispondi citando

Ciao a tutti.

Stamattina in azienda i client sotto Captive Portal non riuscivano ad effettuare il login (Classico errore pagina non trovata).
Allora cerco di entrare nell'interfaccia web di zeroshell e non mi effettua il login. (Classico errore pagina non trovata).
I client Free Authorized navigano tranquillamente, il server di posta e tutti gli altri servizi funzionano...
L'unico problema è il login...
Riavvio forzato del PC Zeroshell...
Tutto funziona!!!
Premetto: Utilizzo l'autenticazione di zeroshell e sono a conoscenza che in una rete l'orario deve essere sincronizzato per tutti i motivi del caso.
Guardo i log e mi accorgo che in tutti l'orario prima del riavvio era di un'ora avanti (ho riavviato alle 08:15 e nei log, prima del riavvio mi segna 09:15????).
Dopo il riavvio l'orario nei log è corretto.
Nella scheda "Time Setting" ho le seguento impostazioni:
--------------------------------------------------------------------------------
System Time : Thu Nov 15 10:11:25 CET 2012
UTC : Thu Nov 15 09:11:25 UTC 2012
Hardware Clock : Thu Nov 15 10:11:28 2012 -0.176455 seconds UTC
UTC: Non selezionato
--------------------------------------------------------------------------------
Time Zone: Europe/Rome
--------------------------------------------------------------------------------
Network Time Protocol:
Client: Selezionato
Server: Selezionato
--------------------------------------------------------------------------------
Parent Servers
0.europe.pool.ntp.org
0.it.pool.ntp.org
0.pool.ntp.org
1.pool.ntp.org
2.pool.ntp.org
3.pool.ntp.org
--------------------------------------------------------------------------------

Di seguito il Log NTP del 15 Novembre 2012:
-------------------------------------------------------------------------------
08:15:19 ntpd 4.2.6p5@1.2349-o Sun Mar 18 18:41:17 UTC 2012 (1)
08:15:19 proto: precision = 0.619 usec
08:15:19 ntp_io: estimated max descriptors: 1024, initial socket boundary: 16
08:15:19 Listen and drop on 0 v4wildcard 0.0.0.0 UDP 123
08:15:19 Listen and drop on 1 v6wildcard :: UDP 123
08:15:19 Listen normally on 2 lo 127.0.0.1 UDP 123
08:15:19 Listen normally on 3 ETH01:00 XXX.XXX.XXX.XX1 UDP 123
08:15:19 Listen normally on 4 ETH01:01 XXX.XXX.XXX.XX2 UDP 123
08:15:19 Listen normally on 5 ETH01:02 XXX.XXX.XXX.XX3 UDP 123
08:15:19 Listen normally on 6 ETH01:03 XXX.XXX.XXX.XX4 UDP 123
08:15:19 Listen normally on 7 ETH01:04 XXX.XXX.XXX.XX5 UDP 123
08:15:19 Listen normally on 8 ETH02:01 YYY.YYY.YYY.YY1 UDP 123
08:15:19 Listen normally on 9 ETH02:02 YYY.YYY.YYY.YY2 UDP 123
08:15:19 Listen normally on 10 ETH02:03 YYY.YYY.YYY.YY3 UDP 123
08:15:19 Listen normally on 11 ETH02:04 YYY.YYY.YYY.YY4 UDP 123
08:15:19 Listen normally on 12 ETH02:05 YYY.YYY.YYY.YY5 UDP 123
08:15:19 Listen normally on 13 ETH03:00 AAA.AAA.AAA.AA1 UDP 123
08:15:19 Listen normally on 14 ETH00:00 BBB.BBB.BBB.BBB1 UDP 123
08:15:19 Listen normally on 15 ETH02 "MAC Address" UDP 123
08:15:19 Listen normally on 16 ETH01 "MAC Address" UDP 123
08:15:19 Listen normally on 17 ETH00 "MAC Address" UDP 123
08:15:19 Listen normally on 18 lo ::1 UDP 123
08:15:19 peers refreshed
08:20:21 Listen normally on 19 dummy1 192.168.142.142 UDP 123
08:20:21 Listen normally on 20 dummy1 "MAC Address" UDP 123
08:20:21 109.168.118.249 interface "IP Address" -> "IP Address"
08:20:21 212.121.88.250 interface "IP Address" -> "IP Address"
08:20:21 peers refreshed
08:20:21 new interface(s) found: waking up resolver

Gli ultimi log di sincronizzazione li ho il 24 ottobre 2012 quando ho aggiornato alla versione 2.0RC1... se vado indietro giorno per giorno vedo le sincronizzazioni effettuate con la 1.16... significa che non mi si è aggiornato dal 24?!?!?!? Mi sembra strano...
Qualcuno a suggerimenti per evitare che mi si ripresenti lo stesso problema in futuro?


L'ultima modifica di m.panzini il Gio Nov 22, 2012 9:48 am, modificato 1 volta
Top
Profilo Invia messaggio privato
m.panzini



Registrato: 12/07/11 08:10
Messaggi: 47

MessaggioInviato: Gio Nov 22, 2012 9:47 am    Oggetto: Rispondi citando

Ho disattivato il server NTP di zeroshell e l'ho lasciato solo come client.
Ho impostato zeroshell per sincronizzarsi con l'IP del server di dominio Active Directory, il quale di default è il server NTP di una rete con dominio.

P.S.: Ho anche disattivato il DHCP di zeroshell sulla connessione ethernet della rete lan interna... così, se zeroshell mi si pianta ancora, i client riescono comunque ad ottenere l'IP dal DHCP che ho attivato sempre sul server di dominio, purtroppo più macchinoso da configurare.
Devo dire che così l'accesso dei client mi sembra anche più veloce.
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Segnalazione BUG Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it