Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

[SOLVED] ZS3.0 - Problema password after restore

 
Nuovo argomento   Rispondi    Indice del forum -> Segnalazione BUG
Precedente :: Successivo  
Autore Messaggio
danfossi



Registrato: 14/10/13 14:42
Messaggi: 3

MessaggioInviato: Mar Gen 14, 2014 10:38 am    Oggetto: [SOLVED] ZS3.0 - Problema password after restore Rispondi citando

Buongiorno a tutti,
ho aggiornato ZS2.0RC3 ad ZS3.0 facendo il backup e il restore del profilo.
Unica pecca e che dopo l'aggiornamento ci non si riesce più a loggare.
L'errore proposto è: "Invalid Login!!".

Montando la partizione dei profili in locale e andando a leggere:

/mnt/_DB.001/var/register/system/ldap/rootpw

la password e i permessi al file sono quelli corretti ma non c'è verso di loggare in alcun modo.

Qualcuno ha riscontrato lo stesso problema o ha idea su come fixare ?

Saluti,

Update:
Il problema era legato all'esportazione del profilo su ZS2.0RC3 che in qualche modo lo "rompeva". Testato con un backup precedente e ha funzionato senza problemi.
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Segnalazione BUG Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it