Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Problemi con l'interfaccia web

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
marcocia



Registrato: 23/01/14 18:03
Messaggi: 3

MessaggioInviato: Gio Gen 23, 2014 6:05 pm    Oggetto: Problemi con l'interfaccia web Rispondi citando

Ciao devo segnalare una difficoltà che forse è dovuta dalla mia poca conoscenza di zeroshell,
ma ho appena installato un dispositivo con l'ultima Release, è sto' incontrando delle difficoltà.
I problemi si sono evidenziati nella gestione dell’interfaccia Web,
più precisamente ho autorizzato l’accesso all’interfaccia web e ssh, solo dalla ETH00 che corrisponde alla mia lan (192.168.0.0/24),ma nonostante questo posso accedere comunque dall’ip pubblico (ETH02)(151.9.2xx.xx) anche in ssh.
Il NAT è abilitato su ETH02 il default gateway è 151.9.2xx.xx
L’altra curiosità che ho notato è : se metto in down la scheda ETH02, la mia lan non esce più su internet (giustamente! ) ma se provo a raggiunge Zeroshell dall’esterno con telnet all’indirizzo 151.9.2xx.x, mi risponde! raggiungo pure l’interfaccia WEB con il browser.
( ripeto anche se l’autorizzazione ad accedere è per solo per ETH00).
Ovviamente se disattivo solo ip 151.9.2xx.xx e non la scheda ETH02 si blocca tutto
Francamente non capisco cosa succede qualcuno ha un’idea?
Top
Profilo Invia messaggio privato
lannet2k



Registrato: 08/01/14 11:19
Messaggi: 24

MessaggioInviato: Ven Gen 24, 2014 3:57 pm    Oggetto: Rispondi citando

Scusa ma io nelle autorizzazioni WEB e SSH ho messo la subnet della mia ETH0 e con quello non ho nessun modo di accedere dall'esterno all'interfaccia, ho anche messo nel firewall il default a DROP INPUT con la regola di accettare solo da ETH0 sulle porte di destinazione 80 - 443 - 22
Ciao
Cool
Top
Profilo Invia messaggio privato
marcocia



Registrato: 23/01/14 18:03
Messaggi: 3

MessaggioInviato: Mar Gen 28, 2014 11:27 am    Oggetto: Rispondi citando

Ciao,
ad accedere all'interfaccia web è la mia 192.168.0.0/24 (ETH0),
ma se punto all'ip pubblico, 151.9.2xx.xx, comunque risponde il pannello d'accesso zeroshell, e credo indipendentemente della politiche di Firewall, esso non dovrebbe essere visibile al mondo esterno!
Poi ci sono anche gli altri problemi evidenziati. Comunque ho già reinstallato 3 volte Zeroshell, pensando di aver commesso degli errori. ma i problemi sono rimasti.
Qualcuno ha avuto i stessi problemi?

Marco
Top
Profilo Invia messaggio privato
lannet2k



Registrato: 08/01/14 11:19
Messaggi: 24

MessaggioInviato: Mar Gen 28, 2014 12:40 pm    Oggetto: Rispondi citando

Ciao,
ho riprovato per scrupolo ma non accedo su 80 ne su 443 a nessuna delle 2 WAN non c'è risposta .
A parte i settaggi che ti dicevo non saprei come spiegarlo Sad
Ma non è che stai provando dalla tua rete interna, mi spiego , se sei collegato alla ETH0 con il computer e chiami l'indirizzo esterno ti si presenta l'interfaccia ZS ma questo è corretto.
Top
Profilo Invia messaggio privato
marcocia



Registrato: 23/01/14 18:03
Messaggi: 3

MessaggioInviato: Mar Gen 28, 2014 3:17 pm    Oggetto: Rispondi citando

Grazie Lannet2k,

è così! mi connetto dalla lan attraverso Eth0 e punto all'ip pubblico, quindi è corretto!
Credevo che 0shell discriminasse a prescindere.

Ti ringrazio molto.

Marco
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it