Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

RADIUS Accounting - Expiration

 
Nuovo argomento   Rispondi    Indice del forum -> Segnalazione BUG
Precedente :: Successivo  
Autore Messaggio
truthahn



Registrato: 12/06/12 11:46
Messaggi: 2225

MessaggioInviato: Sab Feb 01, 2014 11:45 am    Oggetto: RADIUS Accounting - Expiration Rispondi citando

Buongiorno,
Zeroshell versione 3.0
registrando un utente e in "RADIUS Accounting" se inserisco in " Expiration (mm/dd/yyyy)" un giorno o un mese minore di 10 poi non lo mostra anche se viene regolarmente inserito in LDAP.

Saluti
Top
Profilo Invia messaggio privato
fulvio
Site Admin


Registrato: 01/11/06 17:45
Messaggi: 1559

MessaggioInviato: Mer Feb 05, 2014 9:42 pm    Oggetto: Rispondi citando

Ciao,

ho provato con 02/07/2014 e mi funziona regolarmente. Potresti documentare meglio il problema? vediamo se riesco a riprodurlo.

Grazie
Fulvio
Top
Profilo Invia messaggio privato
truthahn



Registrato: 12/06/12 11:46
Messaggi: 2225

MessaggioInviato: Mer Feb 05, 2014 11:14 pm    Oggetto: Rispondi citando

Buonasera Fulvio,
ecco qua:
Versione 3.00 installata su alix .
Inserisco un utente con scadenza 06/06/2014

Tutto regolare, crea l'utente.
Poi se vado a controllare:


Se inserisco, ad esempio, 06 12 2014 mi mostra, dopo il regolare inserimento: vuoto 12 2014
Se inserisco 12 05 2014: 12 vuoto 2014
L'utente inserito, come gią detto, funziona regolarmente.

Grazie di tutto.
Nello.
[/img]
Top
Profilo Invia messaggio privato
fulvio
Site Admin


Registrato: 01/11/06 17:45
Messaggi: 1559

MessaggioInviato: Gio Feb 06, 2014 5:20 pm    Oggetto: Rispondi citando

Ok, problema risolto. Purtroppo Chrome interpretava in maniera difforme da Firefox alcuni comandi Javascript. Ora ho reso la cosa compatibile con entrambi.
Grazie mille
Fulvio
Top
Profilo Invia messaggio privato
truthahn



Registrato: 12/06/12 11:46
Messaggi: 2225

MessaggioInviato: Gio Feb 06, 2014 5:26 pm    Oggetto: Rispondi citando

Grazie!!!
In effetti ultimamente utilizzo chrome... Maledetti browser!!
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Segnalazione BUG Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it