Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Installazione zeroshell su dual CPU

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
degaetano



Registrato: 06/03/14 23:04
Messaggi: 3

MessaggioInviato: Gio Mar 06, 2014 11:28 pm    Oggetto: Installazione zeroshell su dual CPU Rispondi citando

Buongiorno, sto installando zeroshell su di un server primergy p200 dual P3 CPU con 4 gb di ram e dischi in raid. Tutto bene ma vedo un solo processore nel pannello info.
Qualcuno ha dei suggerimenti.

Grazie
Top
Profilo Invia messaggio privato
fulvio
Site Admin


Registrato: 01/11/06 17:45
Messaggi: 1551

MessaggioInviato: Dom Mar 09, 2014 4:38 pm    Oggetto: Rispondi citando

Potresti allegarmi l'output del comando

cat /proc/cpuinfo

Saluti
Fulvio
Top
Profilo Invia messaggio privato
degaetano



Registrato: 06/03/14 23:04
Messaggi: 3

MessaggioInviato: Lun Mar 10, 2014 10:19 am    Oggetto: Rispondi citando

Ciao Fulvio ecco a te

root@zeroshell root> cat /proc/cpuinfo
processor : 0
vendor_id : GenuineIntel
cpu family : 6
model : 11
model name : Intel(R) Pentium(R) III CPU - S 1266MHz
stepping : 4
microcode : 0x1
cpu MHz : 1260.695
cache size : 512 KB
fdiv_bug : no
hlt_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 2
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 sep mtrr pge mca cmov pse36 mmx fxsr sse up
bogomips : 2521.39
clflush size : 32
cache_alignment : 32
address sizes : 36 bits physical, 32 bits virtual
power management:
Top
Profilo Invia messaggio privato
degaetano



Registrato: 06/03/14 23:04
Messaggi: 3

MessaggioInviato: Mar Mar 11, 2014 6:25 pm    Oggetto: Rispondi citando

Allora dopo un po di tentativi ho abilitato APIC nel bios da cui ne scaturisce che durante la fase di boot mi da il seguente errore:

MP-BIOS bug: 8254 timer not connected to IO-APIC


poi il sistema continua con il boot e si avvia regolarmente
Ho provato in fase di boot ad avviare in modalitą senza APIC il tutto si avvia regolarmente senza alcun problema.
In entrambi i casi vengono riconosciute correttamente entrambi le CPU.

Ci sono controindicazioni in merito.

In caso proceda all'installazione devo adottare qualche accorgimento.
Grazie
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it