Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

[RISOLTO] Aiuto, non ho piu' l'interfaccia web !!

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
xavier



Registrato: 23/02/14 22:19
Messaggi: 103

MessaggioInviato: Mer Nov 18, 2015 2:39 pm    Oggetto: [RISOLTO] Aiuto, non ho piu' l'interfaccia web !! Rispondi citando

Questo è un problema che non so veramente come risolvere.

Da stamattina l'interfaccia web di ZeroShell non mi risponde più.

Posso accedere regolarmente con Putty alla shell, ma digitando da browser l'indirizzo IP del pc con ZS ottengo solo "Connessione non riuscita".

Probabilmente la causa scatenante è stata una mancanza di alimentazione del modem a cui era collegato ZS, tuttavia anche riaccendendo il modem e riavviando ZS non sono riuscito a risolvere.

Vi prego, non ditemi che devo reinstallare tutto daccapo...


L'ultima modifica di xavier il Dom Nov 22, 2015 11:00 pm, modificato 1 volta
Top
Profilo Invia messaggio privato
redfive



Registrato: 26/06/09 22:21
Messaggi: 771

MessaggioInviato: Mer Nov 18, 2015 8:53 pm    Oggetto: Rispondi citando

Se ti colleghi via seriale con un altro pc (o connetti un monitor alla VGA se presente e se configurata come console), e riavvi, cosa vedi ?
ciao
Top
Profilo Invia messaggio privato
xavier



Registrato: 23/02/14 22:19
Messaggi: 103

MessaggioInviato: Dom Nov 22, 2015 11:14 am    Oggetto: Rispondi citando

redfive ha scritto:
Se ti colleghi via seriale con un altro pc (o connetti un monitor alla VGA se presente e se configurata come console), e riavvi, cosa vedi ?
ciao


ZS bloccato su "Script Post Boot: Running …"

Immagino che dovrei fargli saltare la lettura dello script di post boot, ma come ? Non so neanche dove sia il file...
Top
Profilo Invia messaggio privato
redfive



Registrato: 26/06/09 22:21
Messaggi: 771

MessaggioInviato: Dom Nov 22, 2015 1:24 pm    Oggetto: Rispondi citando

Gli scripts sono in /var/register/system/startup/scripts/postboot/File, se puoi accedi via ssh, altrimenti colleghi il supporto sul quale è installato ZS ad una macchina linux, entri nella directory e modifichi il post-boot, fino a che non trovi qual'è lo script che blocca il sistema.
ciao
Top
Profilo Invia messaggio privato
xavier



Registrato: 23/02/14 22:19
Messaggi: 103

MessaggioInviato: Dom Nov 22, 2015 10:58 pm    Oggetto: Rispondi citando

redfive ha scritto:
Gli scripts sono in /var/register/system/startup/scripts/postboot/File


Grande redfive, suggerimento perfetto come sempre !

Ho editato il file ed alla fine risulta corrotta l'installazione di ZeroTruth.

Ora sto combattendo con la rimozione completa di quest'ultimo (a cui chiederò ovviamente lumi a truthahn), ma almeno ZeroShell ha ripreso a funzionare in pieno.
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it