Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Non riesco ad inviare i log....

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
Kumalo



Registrato: 04/03/16 16:57
Messaggi: 3

MessaggioInviato: Ven Mar 04, 2016 5:12 pm    Oggetto: Non riesco ad inviare i log.... Rispondi citando

Buongiorno a tutti, sono purtroppo nuovo di questo progetto e data la sua bellissima realizzazione ho voluto provarlo per poi installarlo su VM nella mia azienda per gestire gli accessi WiFi tramite l'ausilio di Zerotruth.

Ora premetto che tutto funziona a meraviglia, sfogliendo qualche guida e leggendo qui e li sono riuscito a configurare il tutto, ho un'unico problema che riguarda l'invio da parte di Zeroshell dei LOG e il loro successivo immagazzinamento in un altro server SYSLOG (Logalyzer) situato nella stessa Subnet (in verita ip successivo allo 0SH)

Ho abilitato "Send logs to remote Syslog" e impostato IP, ma non vedo pacchetti arrivare sulla porta 514 del mio server log.

C'e' altro da dover abilitare e configurare?

Vi ringrazio anticipatamente per l'assistenza!
Top
Profilo Invia messaggio privato
Kumalo



Registrato: 04/03/16 16:57
Messaggi: 3

MessaggioInviato: Gio Mar 10, 2016 5:13 pm    Oggetto: Rispondi citando

Nessuno? Problema insormontabile a quanto vedo, ho cambiato anche syslogger ma niente, non mi sembra che Zeroshell anche abilitando "Send logs to remote Syslog" invii alcun che.

Rimango speranzoso in chi ne sa piu' di me! Very Happy Very Happy


Ciao
Top
Profilo Invia messaggio privato
tiger



Registrato: 02/02/16 10:34
Messaggi: 350

MessaggioInviato: Gio Mar 10, 2016 6:43 pm    Oggetto: Rispondi citando

Domanda forse stupida, hai provato a dargli anche la porta? alla voce ip?

xxx.xxx.xxx.xxx:514

vedi se va, sicuro sia in ascolto sulla porta 514?

non ho un server syslog per testarlo io, prova anche a dargli una path completa del tipo http://xxx.xxx.xxx.xxx:514 o anche senza numero di porta e vedi...

See You
Top
Profilo Invia messaggio privato
EmmeKappa



Registrato: 07/05/10 12:51
Messaggi: 315

MessaggioInviato: Ven Mar 11, 2016 8:41 am    Oggetto: Rispondi citando

a me funziona correttamente da quando uso Zs

send e ip xx.xx.xx.xx

non c'e' altro


il server log riceve senza ssl ( uso un synology )
Top
Profilo Invia messaggio privato
Kumalo



Registrato: 04/03/16 16:57
Messaggi: 3

MessaggioInviato: Ven Mar 11, 2016 10:01 am    Oggetto: Rispondi citando

Non capisco davvero, vi ringrazio per l'aiuto innanzitutto, correttamente ho messo solo l'indirizzo IP del logger, ho utilizzato 2 strumenti gratuiti il primo ManageEngine EventLogAnalyzer e ora LOGAlyze, entrambi su una macchina dedicata sulla stessa rete.

Ho provato la Zeroshell e funziona davvero bene, ma non mi invia questi benedetti log!, Ho provato anche ad effettuare della navigazione mentre ero in ascolto della porta ma non mi sembra la tirasse su. Non sono un'esperto questo e' da premettere ma da quanto ho visto sembra che zeroshell non invii i log.


Seguo' il consiglio di EmmeKappa, provo con un Synology che utilizziamo qui in azienda per dei backup.


Grazie ancora cerco di capire che succede Confused Confused
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it