Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Problemi con CF e versione beta9 da 1 Giga.

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
fred



Registrato: 03/12/07 17:36
Messaggi: 17

MessaggioInviato: Lun Mar 24, 2008 6:32 pm    Oggetto: Problemi con CF e versione beta9 da 1 Giga. Rispondi citando

Salve a tutti, sto provando ad installare la versione beta9 su una CF Sandisk da 2G tramite il comando:
dd < ZeroShell-1.0.beta9-ALIX-CompactFlash-1GB.img > /dev/sdc
ma osservando il dmesg mi segnala i seguenti errori:
usb 1-2: new high speed USB device using ehci_hcd and address 14
usb 1-2: new device found, idVendor=058f, idProduct=6362
usb 1-2: new device strings: Mfr=1, Product=2, SerialNumber=3
usb 1-2: Product: Mass Storage Device
usb 1-2: Manufacturer: Generic
usb 1-2: SerialNumber: 058F312D81B
usb 1-2: configuration #1 chosen from 1 choice
scsi7 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 14
usb-storage: waiting for device to settle before scanning
scsi 7:0:0:0: Direct-Access Generic USB SD Reader 1.00 PQ: 0 ANSI: 0
sd 7:0:0:0: [sdb] Attached SCSI removable disk
sd 7:0:0:0: Attached scsi generic sg2 type 0
scsi 7:0:0:1: Direct-Access Generic USB CF Reader 1.01 PQ: 0 ANSI: 0
sd 7:0:0:1: [sdc] Attached SCSI removable disk
sd 7:0:0:1: Attached scsi generic sg3 type 0
scsi 7:0:0:2: Direct-Access Generic USB SM Reader 1.02 PQ: 0 ANSI: 0
sd 7:0:0:2: [sdd] Attached SCSI removable disk
sd 7:0:0:2: Attached scsi generic sg4 type 0
scsi 7:0:0:3: Direct-Access Generic USB MS Reader 1.03 PQ: 0 ANSI: 0
sd 7:0:0:3: [sde] Attached SCSI removable disk
sd 7:0:0:3: Attached scsi generic sg5 type 0
usb-storage: device scan complete
sd 7:0:0:1: [sdc] 4001760 512-byte hardware sectors (2049 MB)
sd 7:0:0:1: [sdc] Write Protect is off
sd 7:0:0:1: [sdc] Mode Sense: 03 00 00 00
sd 7:0:0:1: [sdc] Assuming drive cache: write through
sd 7:0:0:1: [sdc] 4001760 512-byte hardware sectors (2049 MB)
sd 7:0:0:1: [sdc] Write Protect is off
sd 7:0:0:1: [sdc] Mode Sense: 03 00 00 00
sd 7:0:0:1: [sdc] Assuming drive cache: write through
sdc: sdc1 sdc2 sdc3
EXT2-fs warning: mounting unchecked fs, running e2fsck is recommended
EXT2-fs error (device sdc1): ext2_check_page: bad entry in directory #2: inode out of bounds - offset=80, inode=1361, rec_len=944, name_len
=4
kjournald starting. Commit interval 5 seconds
EXT3 FS on sdc3, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
ISO 9660 Extensions: RRIP_1991A
EXT2-fs error (device sdc1): ext2_readdir: bad page in #2
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
EXT2-fs error (device sdc1): ext2_check_page: bad entry in directory #2: inode out of bounds - offset=80, inode=1361, rec_len=944, name_len
=4
EXT2-fs error (device sdc1): ext2_readdir: bad page in #2
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: reset high speed USB device using ehci_hcd and address 14
usb 1-2: USB disconnect, address 14

e alla fine ottengo un immagine che non riesce a fare il boot in quanto risulta vuota la partizione sdc1 che dovrebbe contenere grub.

Qualche consiglio ?? Per il momento sono tornato alla beta8 da 512M che invece non mi dą nessun problema ....

Grazie.
Top
Profilo Invia messaggio privato
Joele



Registrato: 01/05/07 16:35
Messaggi: 38
Residenza: Catania

MessaggioInviato: Lun Mar 24, 2008 8:27 pm    Oggetto: physdiskwrite-0.5.1 Rispondi citando

Ciao, io ho appena fatto l'upgrade da win con physdiskwrite-0.5.1 con l'immagine da 1 G ,l a cf inserita in un card reader usb e nessun problema.
_________________
Joele...
Top
Profilo Invia messaggio privato
fred



Registrato: 03/12/07 17:36
Messaggi: 17

MessaggioInviato: Mar Mar 25, 2008 7:43 am    Oggetto: Problemi con CF e versione beta9 da 1 Giga Rispondi citando

Allora provo a riscaricare l'immagine ... verifico con md5 e vedo cosa succede. Non avendo windows devo continuare a provare con dd.

Grazie comunque ....
Top
Profilo Invia messaggio privato
Paolo3000



Registrato: 30/01/08 21:56
Messaggi: 15

MessaggioInviato: Mer Mar 26, 2008 8:25 am    Oggetto: Re: Problemi con CF e versione beta9 da 1 Giga Rispondi citando

fred ha scritto:
Allora provo a riscaricare l'immagine ... snip ....


Dal log sembra o un problema fisico della CF, oppure un errore in lettura/scrittura su fs EXT3 usato da ZS.
Proverei prima a riscaricare l'immagine ed a ripetere l'installazione come dicevi. Se non risolve darei un'occhiata con fschk all'integritą del supporto.

Ciao,
Paolo
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it