Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

anomalie dopo aggiornamento a ZS 3.6 e/o kernel 4.4.13

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
claudioV



Registrato: 17/02/14 21:13
Messaggi: 84

MessaggioInviato: Lun Set 26, 2016 6:47 pm    Oggetto: anomalie dopo aggiornamento a ZS 3.6 e/o kernel 4.4.13 Rispondi citando

Salve, volevo chiedere se avete avuto i miei stessi problemi.
Ho notato che da quando sono passato alla versione 3.6 kernel 4.4.13 a 32 bit (per usare ndpi) ho notato alcuni problemi sul server (hp proliant g3 CPU Xeon E3-1225 v5 a 64 bit e 8 GB di RAM) dove ho anche installato ZT. In particolare quando provo a copiare nuovi profili di backup l'operazione non sempre va a buon fine nel senso che mi appare la schermata di attesa che dopo alcuni secondi scompare ma il profilo non viene creato e senza leggere alcun messaggio di errore. Dopo diversi tentativi il profilo si crea ma se provo ad attivarlo non si attiva e non riavvia la macchina (non fa nulla).
Ma la cosa più grave è che i riavvi si bloccano e non sempre vanno a termine. Con la macchina accesa e perfettamente funzionante faccio un reboot e una volta si blocca in fase di spegnimento, una volta mi si riavvia con il profilo di default (quello con ip 192.168.0.75), un'altra volta addirittura mi è partita la procedura di installazione di ZS, una volta, mi è partito correttamente con il profilo giusto ma il server non funzionava cioè era irraggiungibile sia da web che con PING da nessuna interfaccia, infine al quinto reboot è partito tutto correttamente, ma ad un ulteriore riavvio si ricomincia d'accapo. Praticamente il risultato di un riavvio è a random, ogni volta ha sempre un risultato diverso. La cosa strana è che all'avvio non c'è neanche un MSG di errore.

Soluzione:
ho disinstallato il package 53600 con ZS 3.6 e reinstallato il 49600 con il kernel 4.4.9 a 64 bit e ZS 3.5, a quanto pare i problemi si sono risolti ma prima di cantare vittoria vorrei fare ulteriori test.

Una nota: anche se la procedure di disinstallazione l'ho eseguita 2 volte il packeg 53600 lo trovo sempre tra quelli installati e nello slot 2 di boot mi compare ancora, ma ovviamente non come attivo. Come mai?

Qualcuno ha notato comportamenti anomali della versione/kernel sopracitato?
grazie in anticipo per le risposte.

Claudio
Top
Profilo Invia messaggio privato
claudioV



Registrato: 17/02/14 21:13
Messaggi: 84

MessaggioInviato: Mar Set 27, 2016 6:31 pm    Oggetto: Rispondi citando

Il problema persiste anche con il downgrade al kernel 4.4.9 a 64 bit, ZS 3.5 e ZT 3.0
Ma ho notato che i problemi di riavvio li ho solo se tento di attivare un profilo da interfaccia grafica, che di fatto non sembra funzionare.
Quando tento di attivare un profilo da interfaccia WEB, mi rimane una finestra di popup bianca senza che succeda nulla, dopo qualche minuto la chiudo manualmente e se effettuo un reboot (sempre da interfaccia WEB) "apriti cielo" se sono fortunato il minimo che succede è che mi carica il profilo nativo di default.
Se attivo il profilo in locale direttamente con monitor e tastiera, sembra funzionare. Se non tocco i profili ma faccio solo un reboot della macchina in qualunque modo (anche da interfaccia WEB) funziona tutto.

Quindi assodato che non mi pare colpa del Kernel o dell'upgrade a ZS 3.6 quale potrebbe essere il problema dei profili da web, l'avete riscontrato pure voi? come mai fino a 2 mesi fa riuscivo a fare il backup dei profili e attivarli (ne ho fatto 4 dall'inizio dell'anno) e ora non riesco più. Unica modifica che ho fatto al sistema dall'ultimo backup è stato cambiare l'ip interno del server da ...252 a ...253 e importare 200 utenti da file con ZeroTruth.

Claudio
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it