Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

VPN ERROR (NO ROUTE TO HOST) SALTUARIO

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
artu98



Registrato: 26/09/07 10:24
Messaggi: 46

MessaggioInviato: Mer Apr 16, 2008 10:56 am    Oggetto: VPN ERROR (NO ROUTE TO HOST) SALTUARIO Rispondi citando

faccio riferimento al messaggio privato che ti ho spedito di qualche giorno fa:

scusa Fulvio se ti importuno un po di frequente ma vorrei capire un attimo di piu' il problema.
il problema del (no route to host) si verifica sullo zs server , cioe' configurato come:
zs1 = porta tcp 1195
connection type =server


vedi log lato server :

04:30:33 read TCPv4_SERVER []: No route to host (code=113)
04:31:08 Connection reset, restarting [-1]
04:31:08 SIGUSR1[soft,connection-reset] received, process restarting
04:31:09 LZO compression initialized
04:31:09 TUN/TAP device VPN00 opened
04:31:09 Listening for incoming TCP connection on [undef]:1195
04:31:11 TCP connection established with 77.XX.XXX.XX:60842
04:31:11 TCPv4_SERVER link local (bound): [undef]:1195
04:31:11 TCPv4_SERVER link remote: XX.XX.XX.XX:60842
04:31:14 [XXXXX] Peer Connection Initiated with 77.XXX.XXX.XX:60842
04:31:15 Initialization Sequence Completed

per lo zs cliet invece appare questo messaggio sui log:
08:45:05 SIGUSR1[soft,connection-reset] received, process restarting
08:45:10 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
08:45:10 LZO compression initialized
08:45:10 TUN/TAP device VPN00 opened
08:45:10 Attempting to establish TCP connection with XX.XXX.XXX.XXX:1195
08:45:10 TCP: connect to XX.XXX.XXX.XXX:1195 failed, will try again in 5 seconds: Connection refused (errno=111)
08:45:41 message repeated 2 times
08:45:56 message repeated 3 times
08:46:01 TCP connection established with XX.XXX.XXX.XXX:1195
08:46:01 TCP/UDP: Dynamic remote address changed during TCP connection establishment
08:46:01 TCPv4_CLIENT link local: [undef]
08:46:01 TCPv4_CLIENT link remote: XX.XXX.XXX.XXX:1195
08:46:04 [ABCD.AB.AC] Peer Connection Initiated with XX.XXX.XXX.XXX:1195
08:46:05 Initialization Sequence Completed

credo abbia problemi ad autenticarsi visto che il collegamento č in modo dinamico e quindi ogni volta cambia la porta tcp di collegamento.

quando si verifica questa situazione le due sedi navigano in internet senza problemi(non cade la linea adsl).

ogni quando viene cambiata la porta tcp del collegamento dinamico?

potresti comunque mandarmi due righe su come e dove modificare i valori di ping e ping restart.
volevo fare qualche prova lo stesso per capire quale č il problema.
ti ringrazio e scusa se il disturbo .

a qualcun altro č gia capitato questo tipo di problema?
grazie
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it