Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Protocollo TLS 1.2 su captive portal

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
TheBegi



Registrato: 27/03/12 08:28
Messaggi: 7

MessaggioInviato: Mer Ago 08, 2018 9:09 pm    Oggetto: Protocollo TLS 1.2 su captive portal Rispondi citando

Salve a Tutti,

ho installato un certificato per consentire l'accesso al mio Hot Spot ed evitare il fastidioso messaggio di sito non riconosciuto.

Tutto funziona ma alcuni browser (soprattutto quelli su piattaforma ios) mostrano il messaggio che il sito non e' riconosciuto ed invitano ad abbandonare la navigazione.

Da una prima analisi ho evidenziato che questo e' dovuto al fatto che le ultime release del SO della mela hanno per default disabilitato il protocollo TLS v 1.0

ed e' proprio questa la versione che viene visualizzata se evidenzio il certificato da me installato.

Ora mi chiedo come implementare su zeroshell l' X509 CA con questa versione.

Grazie

Giuliano.
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it