Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Messaggi errore proxy

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
vaiolet



Registrato: 01/05/08 08:58
Messaggi: 4

MessaggioInviato: Mar Set 23, 2008 12:02 pm    Oggetto: Messaggi errore proxy Rispondi citando

Ciao,
ho un problema con il proxy, di colpo isola la rete interna da quella esterna, l'unico messaggio di rilievo nel file di log è:

12:51:34 Error connecting to proxy
12:52:05 message repeated 2219 times
12:53:06 message repeated 7547 times
12:54:07 message repeated 7520 times
12:55:08 message repeated 7577 times
12:56:01 message repeated 6622 times
12:56:04 Error connecting to proxy
12:56:05 message repeated 255 times
12:56:05 Error connecting to proxy
12:56:36 message repeated 5056 times
12:57:08 message repeated 2702 times

Di cosa potrebbe trattarsi ? Qualcuno può aiutarmi ?

Grazie
Top
Profilo Invia messaggio privato
malli39



Registrato: 23/09/08 10:05
Messaggi: 13

MessaggioInviato: Mar Set 23, 2008 12:36 pm    Oggetto: Rispondi citando

Non sono un esperto, anzi l'esatto opposto. Hai provato a verificare le due rete e il gateway da pdc di zs ?
Top
Profilo Invia messaggio privato
vaiolet



Registrato: 01/05/08 08:58
Messaggi: 4

MessaggioInviato: Mar Set 23, 2008 2:57 pm    Oggetto: Rispondi citando

Si, è tutto normale, gli utenti riescono ad uscire, è un problema che mi capita ogni tanto...
Top
Profilo Invia messaggio privato
fulvio
Site Admin


Registrato: 01/11/06 17:45
Messaggi: 1558

MessaggioInviato: Mar Set 23, 2008 10:22 pm    Oggetto: Rispondi citando

Usi la beta10?
Se cosi' o aspetti la beta11 o fai il downgrade alla beta9. Il servizio proxy della beta10 ha dei problemi di stabilità.

Ciao
Fulvio
Top
Profilo Invia messaggio privato
vaiolet



Registrato: 01/05/08 08:58
Messaggi: 4

MessaggioInviato: Mer Set 24, 2008 8:00 am    Oggetto: Rispondi citando

No fulvio,
uso la beta 9 con l'aggiornamento A500-proxy-1.0.beta9.tar.bz2; la cosa strana è che su altre installazioni non si presenta lo stesso problema..
Cosa potrebbe essere...??

Ciao
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it