Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

zeroshell senza certificato

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
ferdinando24



Registrato: 02/09/08 17:55
Messaggi: 32

MessaggioInviato: Sab Ott 04, 2008 3:54 pm    Oggetto: zeroshell senza certificato Rispondi citando

Ciao Fulvio, la mia domanda è semplice e spero che la risposta sia altrettanto semplice:
si può usare zeroshell senza l'utilizzo del certificato?

oppure come si fa a superare la noia del browser da parte dell'utente che l'avvisa che il certificato non è valido?
Top
Profilo Invia messaggio privato Invia e-mail
fulvio
Site Admin


Registrato: 01/11/06 17:45
Messaggi: 1558

MessaggioInviato: Dom Ott 05, 2008 11:55 am    Oggetto: Rispondi citando

Da [Captive Portal][Authentication] abilita [Do not use HTTPS].

Ciao
Fulvio
Top
Profilo Invia messaggio privato
ferdinando24



Registrato: 02/09/08 17:55
Messaggi: 32

MessaggioInviato: Dom Ott 05, 2008 5:46 pm    Oggetto: Rispondi citando

Ciao Fulvio,
ho provato a fare ciò che mi suggerisci ma nulla da fare...
può essere perchè uso ancora la versione 1.0 beta 7?

quello che ho fatto è andare su captive portal- authentication -x-509 configuration - authentication - status: disabilita.....
ma nel momento di collegarmi....appare quel fastidioso messaggio specialmente su internet explorer che dice che forse è meglio allontanarsi dal sito a cui ci si sta collegando......ti assicuro che molti hanno paura e quindi chiamano per capire di che si tratta...
help
Top
Profilo Invia messaggio privato Invia e-mail
fulvio
Site Admin


Registrato: 01/11/06 17:45
Messaggi: 1558

MessaggioInviato: Lun Ott 06, 2008 6:22 pm    Oggetto: Rispondi citando

Devi abilitare la voce [Do not use HTTPS]. Non mi ricordo se nella beta7 esiste tale Opzione. Ti conviene comunque aggiornare.

Ciao
Fulvio
Top
Profilo Invia messaggio privato
ferdinando24



Registrato: 02/09/08 17:55
Messaggi: 32

MessaggioInviato: Mar Ott 07, 2008 9:42 pm    Oggetto: Rispondi citando

grazie per le tue sempre illuminanti risposte........ho aggiornato zeroshell e ora fila tutto liscio....
wowwww fantastico continua così.....anche io come gli altri aspetto le prossime sorprese
Top
Profilo Invia messaggio privato Invia e-mail
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it