Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

[Problema] Virtualizzare Zeroshell con vmware o virtualbox

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
shark996



Registrato: 23/10/08 08:31
Messaggi: 8

MessaggioInviato: Gio Ott 23, 2008 9:21 pm    Oggetto: [Problema] Virtualizzare Zeroshell con vmware o virtualbox Rispondi citando

Ciao, ecco il mio primo messaggio...i miei complimenti agli sviluppatori di Zeroshell che mi hanno permesso di creare una VPN stabile e veloce e con una comoda interfaccia web.

Il problema è sorto quando ho provato a usare l'iso per vmware in quanto non riesco a capire come devo configurare le schede di rete (perchè me ne servono due), in NAT in bridge o in altro modo?

Domani metto screenshot più chiari sull'errore che mi compare con vmware.

Grazie
Top
Profilo Invia messaggio privato
shark996



Registrato: 23/10/08 08:31
Messaggi: 8

MessaggioInviato: Lun Ott 27, 2008 2:17 pm    Oggetto: Rispondi citando

Ho scoperto che era un problema di Vmware Server 1.0, ho installato la versione 2.0 (con interfaccia web) e funziona tutta a meraviglia.

Il problema era che con la versione 1.0 non veniva riconosciuta nessuna scheda di rete nella Vmnet0.

Domanda per voi, voglio usare vmWare player in quanto occupa meno risorse sul pc locale, come devo configurare le schede di rete?

Aprendo dalla cartella di installazione il file vmnetcfg posso decidere che schede di rete utilizzare. Per il Bridge seleziono la scheda di rete 10/100 integrata per il NAT invece (l'IP pubblico per l'accesso VPN) un'altra scheda di rete....quando parte zeroshell però mi vede sempre e solamente la prima scheda di rete, quella in Bridge.

Dove sbaglio?

Thanks
Top
Profilo Invia messaggio privato
shark996



Registrato: 23/10/08 08:31
Messaggi: 8

MessaggioInviato: Mar Ott 28, 2008 10:24 am    Oggetto: Rispondi citando

'giorno

sempre io, ho provato a configurare vmplatyer con le due schede di rete ma quando mi provo a collegare con Open VPN mi da questo errore:

Tue Oct 28 10:19:07 2008 read UDPv4: Connection reset by peer (WSAECONNRESET) (code=10054)

Idee?

sicuramente qualcosa che non gli piace sulla scheda di rete
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it