Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

ancora su zeroshell in bridge mode

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
htc



Registrato: 09/12/06 18:40
Messaggi: 139

MessaggioInviato: Mar Feb 10, 2009 4:03 pm    Oggetto: ancora su zeroshell in bridge mode Rispondi citando

da diverso tempo uso zs oltre che come ap con captive portal anche come ap con due diverse antenne collegate a due schede wireless su hw alix dove le due wlan sono in bridge tra di loro e con la eth00.
il problema è che puntualmente dopo 10 -15 giorni la scheda alix (bios aggiornato) si blocca con la strano risultato che non risulta più nessun segnale in uscita resettandola tuttotorna a funzionare.
ho sostituito la alix con un altra con le stesse caratteristiche ma mantenendo le stesse schedine wireless (bios originale alix "non aggiornato") il difetto si ripresenta con la stessa cadenza ma questa volta si blocca la trasmissione anche se il segnale è presente.
ora ho diviso le due schede wireless su due alix simili briggiando le wlan con le eth00 e collegandole tramite switch al server zs vi dirò più avanti i risultati. di certo c'è che zs ha qualche problema sulla wl e sui bridge
anche perchè non riesco a capire perchè in ricezione un normale edimax ew.7206apg riceve senza problemi e un alix con zs in modalità client mi dice che il segnale c'è ma non si riesce a navigare

spero di essere stato utile, in ogni caso se necessitano maggiori dettagli chiedeteli pure
ciao a tutti
Top
Profilo Invia messaggio privato
htc



Registrato: 09/12/06 18:40
Messaggi: 139

MessaggioInviato: Mar Feb 10, 2009 10:34 pm    Oggetto: Rispondi citando

spero che qualcuno mi risponda! nessuno usa zs per reti wireless
Top
Profilo Invia messaggio privato
htc



Registrato: 09/12/06 18:40
Messaggi: 139

MessaggioInviato: Mer Mar 04, 2009 10:35 pm    Oggetto: risultati test sui bridge e comunicazioni wireless Rispondi citando

se può essere utile a qualcuno comunico i rusultati di diversi test fatti sulle comunicazioni wireless e bridge.
1) dopo vari test ho montato due schede alix con bridge tra una scheda wireless e una lan per ogni scheda non si blocca più pare allora che il problema e il bridge tra più di due schede

2) in ricezione (client mode) pare che zs non gestisca bene la cosa, infatti un normalissimo edimax ew-7206apg in modalità station infrastructure riceve correttamente e permette la navigazione, al contrario zs indica la corretta ricezione del segnale dell'ap con collegamento alla station a 54mps con qualità del segnale 30/70 ma non si riesce a navigare in nessun modo.
preciso che l'antenna e il cavo di collegamento erano gli stessi.

riflessione!!!
forse non sarebbe il caso di ottimizzare (per lo meno momentaneamente) zs con una specifica mpci card in modo da ottimizzare anche il settore wireless?
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it