Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

OpenVPN funziona solo con netBalancer spento

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
marcocastellani



Registrato: 12/06/09 16:22
Messaggi: 2

MessaggioInviato: Ven Giu 12, 2009 4:29 pm    Oggetto: OpenVPN funziona solo con netBalancer spento Rispondi citando

Ciao,
ho uno ZS su soekris net5501 con uns scheda di rete 4 porte addizionale.
ho configurato 3 adsl con il netbalancer e tutto funziona meravigliosamente (anche se ho dovuto aggiungere qualche regola al balancer per alcuni siti che si incasinavano con la sessione).
su una delle tre ADSL ho due IP pubblici e ho pubblicato correttamente i due virtual server (funzionano con balancer acceso e spento).

Il mio problema é pero' con OpenVPN. ho lasciato la configurazione di default per il server, e ho aggiunto solamente l'auth su un real kerberos esterno.
tutto funziona perfettamente con il netBalancer spento,
non appena accendo il netbalancer il client openVPN non riesce a connettersi all'ip pubblico.

Devo fare qualche settaggio particolare?
ciao e grazie
_________________
______________
Marco Castellani
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it