Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

problema driver d-link beta10

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
giuliano



Registrato: 06/12/06 08:26
Messaggi: 73

MessaggioInviato: Lun Set 29, 2008 9:36 am    Oggetto: problema driver d-link beta10 Rispondi citando

Caio Fulvio,
attualmente uso la beta9 su un server con una scheda D-Link System Inc DL10050 Sundance Ethernet (rev 12) (4 porte eth).
Con la beta 10 la scheda non viene rilevata, credo che manchi il drievr corretto. Con un "modprobe sundance" non viene comunque rilevata anche se il modulo viene caricato correttamente.
Hai qualche suggerimento o puoi fare qualcosa per la beta11 ?

output dalla beta 9
Codice:

lspci:
...
02:04.0 Ethernet controller: D-Link System Inc DL10050 Sundance Ethernet (rev 12)
02:05.0 Ethernet controller: D-Link System Inc DL10050 Sundance Ethernet (rev 12)
02:06.0 Ethernet controller: D-Link System Inc DL10050 Sundance Ethernet (rev 12)
02:07.0 Ethernet controller: D-Link System Inc DL10050 Sundance Ethernet (rev 12)
...

dmesg | grep eth

eth0: D-Link DFE-580TX 4 port Server Adapter at 0001c480, 00:05:5d:64:b5:66, IRQ 11.
eth0: MII PHY found at address 1, status 0x782d advertising 01e1.
eth0: MII PHY found at address 0, status 0x782d advertising 01e1.
eth1: D-Link DFE-580TX 4 port Server Adapter at 0001c800, 00:05:5d:64:b5:67, IRQ 11.
eth1: MII PHY found at address 1, status 0x782d advertising 01e1.
eth1: MII PHY found at address 0, status 0x782d advertising 01e1.
eth2: D-Link DFE-580TX 4 port Server Adapter at 0001c880, 00:05:5d:64:b5:68, IRQ 9.
eth2: MII PHY found at address 1, status 0x782d advertising 01e1.
eth2: MII PHY found at address 0, status 0x782d advertising 01e1.
eth3: D-Link DFE-580TX 4 port Server Adapter at 0001cc00, 00:05:5d:64:b5:69, IRQ 10.
eth3: MII PHY found at address 1, status 0x782d advertising 01e1.
eth3: MII PHY found at address 0, status 0x782d advertising 01e1.



grazie
Top
Profilo Invia messaggio privato
trottolino1970



Registrato: 15/01/09 16:09
Messaggi: 9

MessaggioInviato: Mar Mar 24, 2009 1:37 pm    Oggetto: Rispondi citando

hai risolto?
Top
Profilo Invia messaggio privato Invia e-mail
noise



Registrato: 14/01/08 20:13
Messaggi: 5
Residenza: Cremona

MessaggioInviato: Mer Giu 17, 2009 1:31 pm    Oggetto: Rispondi citando

Qualcuno a provato se con la b12 funziona???
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it