Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

se uso un progr torrent non posso navigare

 
Nuovo argomento   Rispondi    Indice del forum -> Reti
Precedente :: Successivo  
Autore Messaggio
JLXrenault



Registrato: 24/04/09 12:32
Messaggi: 6

MessaggioInviato: Sab Ott 17, 2009 12:12 pm    Oggetto: se uso un progr torrent non posso navigare Rispondi citando

Ciao a tutti, ormai sono parecchi mesi che uso zeroshell installato su un vecchio pc 300 Mhz con 128 di ram collegato alla wan di un router wifi tp-link che mi permette di collegare un desktop tramite lan e altri due portatile tramite wireless e uso una chiavetta con max alice unlimited,fino a poco tempo fa era perfetto, ma ultimamente quando uso trasmission o ktorrent anche a velocità basse non riesco a navigare sugli altri siti o fare un semplice login a messenger qualcuno mi può aiutare.. grazie
Top
Profilo Invia messaggio privato MSN
ziotibia81



Registrato: 14/10/09 13:08
Messaggi: 90

MessaggioInviato: Lun Ott 19, 2009 9:23 am    Oggetto: Rispondi citando

Beh... il problema può essere del pc con ZS o della connessione...

Io proverei ad aprire i grafici di ZS, poi attivare sul tuo pc uno dei programmi che ti impediscono di navigare e guarderei sui grafici il carico della cpu e della memoria.

Se la cpu va al 100% probabilmente il pc non riesce a gestire il carico.
Se la ram va al 100% vuol dire che hai troppe connessioni simultanee attive e devi limitare il numero di connessioni oppure aumentare la ram.
Top
Profilo Invia messaggio privato
JLXrenault



Registrato: 24/04/09 12:32
Messaggi: 6

MessaggioInviato: Lun Ott 19, 2009 1:39 pm    Oggetto: Rispondi citando

Ok grazie del consiglio,ti farò sapere com'è andato, dovrò leggere il manuale perché non so come si fa, ciao a presto.
Top
Profilo Invia messaggio privato MSN
JLXrenault



Registrato: 24/04/09 12:32
Messaggi: 6

MessaggioInviato: Lun Ott 19, 2009 2:43 pm    Oggetto: Rispondi citando

Beh... ho installato C110-MRTG-Statistics-beta11-v2.tar.bz2 e sono andato sul system load mi si é presentato un grafico che non ho ancora capito un granché vedo soltanto la grafica per quanto riguarda la cpu che ora sta al 39% ma le indicazione dellla ram non so dov'è, cosa strana dopo l'installazione di questo opzione di zshell ora tutto sta funzionando normalmente sto scaricando ubuntu server con ktorrent a 79kbit al s circa e ho un altro computer su youtube e navigo velocissimo,ora per capirci qualcosa dovrò lasciarlo lavorare per un po.
Top
Profilo Invia messaggio privato MSN
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Reti Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it