Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

gestione utenti e due reti

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
basteve



Registrato: 24/05/10 17:07
Messaggi: 2
Residenza: padova

MessaggioInviato: Lun Mag 24, 2010 5:18 pm    Oggetto: gestione utenti e due reti Rispondi citando

un saluto a tutti
mi auguro possiate aiutarmi a risolvere un problema che non riesco a risolvere ormai da diverse settimane
Uso ZS live con tre schede ri rete: ETH1 verso il router; ETH0 lan interna; ETH2 collegata ad un hub attivo per gestire 3 AccessPoint.
Devo utilizzare captive portal per accreditare gli user contemporaneamente per le due reti.
Nella rete ETH2 utilizzo DHCP di ZS per gestire la connessione a internet utilizzando CP per accreditare gli user e vorrei utilizzare lo stesso sistema per la ETH0, ma funziona o una o l'altra, non contemporaneamente come vorrei che fosse.
E' possibile?
grazie

Steve
Top
Profilo Invia messaggio privato Invia e-mail
onwavenet



Registrato: 10/02/08 12:03
Messaggi: 62
Residenza: Martina Franca

MessaggioInviato: Lun Mag 24, 2010 5:37 pm    Oggetto: Rispondi citando

hai provato ad impostare le ethernet in bridge?
Top
Profilo Invia messaggio privato
giancagianca



Registrato: 14/08/07 20:10
Messaggi: 320

MessaggioInviato: Mar Mag 25, 2010 12:05 am    Oggetto: Rispondi citando

Puoi modificare gli script del CP.

http://www.zeroshell.net/forum/viewtopic.php?p=7818&highlight=#7818

Ciao.
Top
Profilo Invia messaggio privato
basteve



Registrato: 24/05/10 17:07
Messaggi: 2
Residenza: padova

MessaggioInviato: Gio Mag 27, 2010 4:50 pm    Oggetto: Rispondi citando

Innanzitutto mi sento in dovere di ringraziarvi per la celeritÓ delle risposte.
Allora: grazie a onwavenet ho risolto in questo modo: ho impostato la ETH2 e la ETH0 in bridge, CP con GW sul Bridge creato e devo dire funziona benissimo tutto; gli user vengono accreditati sia su Wireless sia su rete cablata. Ho notato che la sessione si apre accreditando prima sulla ETH2 poi sulla ETH0 in entrambe le connessioni, ma va bene lo stesso.
Sono alquanto curioso di provare anche la soluzione suggerita da giancagianca, prima possibile vi render˛ i ragguagli della situazione
ancora grazie
Steve
Top
Profilo Invia messaggio privato Invia e-mail
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it