Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

[risolto] VPN Host-to-lan niente sottorete

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
xad



Registrato: 13/08/10 18:01
Messaggi: 10

MessaggioInviato: Ven Ago 13, 2010 6:13 pm    Oggetto: [risolto] VPN Host-to-lan niente sottorete Rispondi citando

Salve,
ho messo senza problemi in funzione un vecchio pc con l'ultima versione di zs e con grande soddisfazione, vista la mia scarsa preparazione in materia, sono anche riuscito a collegarmi in remoto, tramite internet, al server vpn host-to-lan.
Ora ho un grande problema che non riesco a risolvere in nessuna maniera, sul portatile ottendo l'indirizzo IP 192168.250.1 dal servizio chcp della vpn ma non il gateway, ho provato più volte ad aggiungerlo nella finestra della vpn ma nulla da fare.
Non riuscendo nemmeno a raggiungere la sottorete 192.168.0.0 sulla eth0 ho provato ad inserirla a mano sulla scheda di rete del portatile (netbook con w7), pensando che fosse quella la liitazione.
Niente da fare, non posso pingare la sottorete 192.168.0.0 in nessuna maniera. Ho anche aggiunto la sottorete nella finestra NET del Client IP Address Assignment. Ho seguito le guide ma sicuramente mi sfugge qualche cosa.
Grazie per l'attenzione
Angelo

Era da avviare il client con i permessi di amministrazione sotto W7
Grazie
Top
Profilo Invia messaggio privato
ultimomoicano



Registrato: 24/02/10 13:58
Messaggi: 12

MessaggioInviato: Sab Ago 14, 2010 12:45 pm    Oggetto: Rispondi citando

Ciao Angelo,
secondo me,dovresti verificare le regole sul Firewall.
Top
Profilo Invia messaggio privato
xad



Registrato: 13/08/10 18:01
Messaggi: 10

MessaggioInviato: Sab Ago 14, 2010 1:30 pm    Oggetto: Rispondi citando

Anche io pensavo fosse il firewall cosi tra le prime prove lo avevo disabilitato, ma nulla era cambiato. Poi leggendo a fondo il log del client openvpn ho scoperto che non riusciva a creare il routing, cosi ho riavviato il client sul portatile con Windows 7 con i permessi di amministratore e tutto ha funzionato perfettamente.

Zeroshell è davvero fenomenale, con poche risorse e soprattutto con poca preparazione si riesce a mettere su un firewall con i fiocchi.

Ciao
Angelo
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it