Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Aiuto, non parte il proxy

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
pinnasat



Registrato: 02/10/08 18:48
Messaggi: 8

MessaggioInviato: Gio Ott 02, 2008 6:55 pm    Oggetto: Aiuto, non parte il proxy Rispondi citando

Ciao a tutti, sono nuovo dell'ambiente Linux, ho scoperto Zeroshell ed č perfetto per le mie esigenze (blocco mediante layer7 , captive portal ecc), purtroppo in alcune installazioni fatte er prova su diverse macchine il servizio proxy non parte.
Dopo un po che lo ho abilitato e lui scrive starting, faccio aggiorna e mi da down (oppure in qualche caso mi da enabled e dopo un po va giu).
Premesso che lo ho fatto sia con 1 che con 2 schede di rete, che ho abilitato prima il pc come router, qualcuno sa darmi un aiuto?.
Grazie
Top
Profilo Invia messaggio privato
fulvio
Site Admin


Registrato: 01/11/06 17:45
Messaggi: 1558

MessaggioInviato: Gio Ott 02, 2008 8:59 pm    Oggetto: Rispondi citando

La beta11 risolve questi problemi. Intanto controlla che la partizione che occupa il profilo non sia troppo piena.
Ricrea poi il db delle signature dei virus semplicemente cancellando quello corrotto con

rm -rf /var/register/system/ClamAV/db/*

e facendo ripartire il proxy.

Ciao
Fulvio
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it