Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

ZeroShell e Internet Explorer

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
salvo



Registrato: 06/01/07 15:54
Messaggi: 43

MessaggioInviato: Dom Mar 18, 2007 7:14 pm    Oggetto: ZeroShell e Internet Explorer Rispondi citando

Ragazzi ma sono l'unico che spesso si ritrova difronte a lunghe attese di IE nel presentare l'accettazione del certificato per accedere alla rete di ZeroShell??
se così non fosse qualcuno ha capito il motivo e ha trovato qualche soluzione per diminuire drasticamente questa attesa??
Top
Profilo Invia messaggio privato
fulvio
Site Admin


Registrato: 01/11/06 17:45
Messaggi: 1558

MessaggioInviato: Mar Mar 20, 2007 11:46 pm    Oggetto: Rispondi citando

Ciao Salvo,
può accadere che alcuni programmi come Skype o p2p più in generale, poiché prima dell'autenticazione con Captive Portal non riescono ad accedere a Internet, facciano delle vere e proprie scansioni TCP/UDP alla ricerca di una porta non filtrata. Tali scansioni possono avvenire ad una velocità tale da mettere in difficoltà lo stack IP del client, che così contatta il server di autenticazione con ritardo e quindi produce l'effetto da te descritto.

Ciao
Fulvio
Top
Profilo Invia messaggio privato
salvo



Registrato: 06/01/07 15:54
Messaggi: 43

MessaggioInviato: Mar Mar 20, 2007 11:49 pm    Oggetto: Rispondi citando

grazie per la risposta...
Top
Profilo Invia messaggio privato
salvo



Registrato: 06/01/07 15:54
Messaggi: 43

MessaggioInviato: Ven Mar 23, 2007 11:39 pm    Oggetto: Rispondi citando

Caspiterina, avrei un'altro problema...
un pc con windows 98 che non mi si connette al captive portal
ossia mi appare il messaggio di accettazione del certificato, faccio accetta ma nulla, mi esce errore nel visualizzare la pagina, come se non ci fosse connettività!!
mi capita solo da quel pc...ho provato a installare firefox e funziona...come mai con explorer non va?? forse è una versione troppo datata e quindi c'è incompatibilità??
Top
Profilo Invia messaggio privato
fulvio
Site Admin


Registrato: 01/11/06 17:45
Messaggi: 1558

MessaggioInviato: Sab Mar 24, 2007 6:10 pm    Oggetto: Rispondi citando

Prova ad aggiornare la versione di IE. Io l'ho testato con la 6 e la 7.
Facci sapere se scopri qualcosa.

Ciao
Fulvio
Top
Profilo Invia messaggio privato
salvo



Registrato: 06/01/07 15:54
Messaggi: 43

MessaggioInviato: Lun Apr 30, 2007 10:52 pm    Oggetto: Rispondi citando

Anche se con enorme ritardo, confermo che con la versione 6 di Iexplorer il problema verificatosi in precedenza è stato risolto.
Spero ciò possa servire a qualcuno. Wink
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it