Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Modulo e100 con lan integratra su Dell d505

 
Nuovo argomento   Rispondi    Indice del forum -> Segnalazione BUG
Precedente :: Successivo  
Autore Messaggio
febo1234



Registrato: 20/03/09 06:30
Messaggi: 4

MessaggioInviato: Ven Mar 20, 2009 6:38 am    Oggetto: Modulo e100 con lan integratra su Dell d505 Rispondi citando

ciao a tutti , complimenti per il bel lavoro , Zeroshell e' una figata . finalmente potro' limitare la banda di quegli stronzi che vivono con me .
Ho un vecchio notebook dell D505 ,ma non riesco a far funzionare la lan onboard . Ho controllato sul bios , e nenache con /sbin/modprobe e100 (per caricare il modulo giusto ?) ho risolto . Ho letto che e' un bug del driver .In pratica la connessione va su e giu' continuamente .

ernel: e100: eth1: e100_watchdog: link up, 100Mbps, full-duplex
kernel: e100: eth1: e100_watchdog: link down

ecc ecc

ciao
Antonello
Top
Profilo Invia messaggio privato
febo1234



Registrato: 20/03/09 06:30
Messaggi: 4

MessaggioInviato: Sab Mar 21, 2009 2:17 am    Oggetto: Rispondi citando

Ecco cosa accade realemente . Ho provato a settare una velocita' fissa tipo 10 hd ,ma non accade nulla , tutta varia come sempre . Ho usato sia mii-tool che eth-tool .
Vi prego aiutatemi , sono disperato ...


root@zeroshell etc> mii-tool -w ETH01
02:15:41 ETH01: no link
02:15:43 ETH01: link ok
02:15:44 ETH01: 10 Mbit, half duplex, link ok
02:15:45 ETH01: 100 Mbit, half duplex, no link
02:15:46 ETH01: 100 Mbit, half duplex, no link
02:15:47 ETH01: link ok
02:15:48 ETH01: no autonegotiation,, link ok
02:15:49 ETH01: no autonegotiation,, no link
02:15:50 ETH01: 100 Mbit, half duplex, no link
02:15:51 ETH01: autonegotiation restarted, no link
02:15:52 ETH01: 10 Mbit, full duplex, link ok
02:15:53 ETH01: 10 Mbit, half duplex, no link
02:15:54 ETH01: autonegotiation restarted, no link
02:15:55 ETH01: 10 Mbit, half duplex, link ok
02:15:56 ETH01: 100 Mbit, full duplex, no link
02:15:57 ETH01: 10 Mbit, full duplex, no link
02:15:58 ETH01: 100 Mbit, half duplex, no link
02:15:59 ETH01: no autonegotiation, 100baseT4, link ok
02:16:00 ETH01: no autonegotiation, 100baseTx-FD flow-control, no link
02:16:01 ETH01: no autonegotiation,, no link
02:16:02 ETH01: 100 Mbit, full duplex, no link
02:16:03 ETH01: no autonegotiation,, link ok
Top
Profilo Invia messaggio privato
febo1234



Registrato: 20/03/09 06:30
Messaggi: 4

MessaggioInviato: Dom Mar 22, 2009 2:00 am    Oggetto: Rispondi citando

Sono riustito a trovare i file eepro.ko e eepro100.ko , che dovrebbero funzionare al posto di e100 . come devo fare per compilare in zeroshel questi driver ? Devo compilare un modulo che abbia estenzione .ko oppure .o ?
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Segnalazione BUG Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it