Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

PROBLEMA INSTALLAZIONE SU HD SATA

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
piupigei



Registrato: 13/02/09 08:34
Messaggi: 12

MessaggioInviato: Ven Mar 20, 2009 9:11 am    Oggetto: PROBLEMA INSTALLAZIONE SU HD SATA Rispondi citando

Ciao a tutti Very Happy ,
Ho installato ZS su un HD SATA 250 GB montato su una mb asus, il fatto è che me lo vede come sda1 e quindi quando riavvio mi becco un bel grub error 25...

allora ho installato ZS sullo stesso HD ma su una macchina diversa (che non mi dava problemi) e così me lo riconosce come hda, installo tutto con gunzip... poi stacco l'HD e lo riattacco sulla macchina che prima mi riconosceva l'hd come sda1...

finalmente parte zs, mi da errori ACPI (PCI BUG ERROR..ecc.ecc) e poi incomincia a fare la scansione sulle periferiche per il bootstrap... naturalmente fallisce e mi becco un bel kernel panic...

come posso risolvere?

ho provato a cercare il menu.lst di grub ma non lo trovo...

Mi dareste qualche dritta per la risoluzione??

grazie!
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it