Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

net balancer e qos

 
Nuovo argomento   Rispondi    Indice del forum -> Segnalazione BUG
Precedente :: Successivo  
Autore Messaggio
VITO



Registrato: 03/04/07 23:29
Messaggi: 347

MessaggioInviato: Mar Mar 24, 2009 10:34 am    Oggetto: net balancer e qos Rispondi citando

Caro Fulvio
ti descrivo il problema :
Eliminazione rules balancer lentezza visualizzazioni e modifica impostazioni nell'interfaccia qos e net balancer
Release 1.0.beta11b

Zero diventa molto lento sia in virtuale che non quando si vanno a modificare
parametri qos e balancing rules
questo problemuccio l'ho testato in tutte le relase .
da un po tutto d'un tratto non mi fa cancellare più le regole su banlancing rule.
Ma ho trovato un'escamotage che aggira il problema:
******************************************************************************
Disattivo NetBalancer Rules da eliminare -
confermo -
Sposto in Sequence per es. la rule da n°64 a n°01 -
confermo -
(logicamente con estrema lentezza anche senza qos attivo)-
le elimino uno alla volta -
mi appare " Warning: last changes not saved!"
spunta su "Enabled "
e funziona -
Un po lunga come procedura ma in mancanza d'altro.
Potrebbe essere un bug.
***p.s. credendo fosse un problema di browser ho provato explore 7 e firefox 3.0.7 .provato anche a pulire relativa cache eliminando i dati personali ma niente.
Cordiali Saluti Vito
Top
Profilo Invia messaggio privato
VITO



Registrato: 03/04/07 23:29
Messaggi: 347

MessaggioInviato: Mer Mar 25, 2009 11:46 am    Oggetto: Rispondi citando

CARO FULVIO CONFERMO IL BUG
ecco cosa mi combina il sistema se elimino le rules senza seguire la procedura sopra descritta:

32 * * MARK tcp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 tcp spt:1755 MARK set 0x66 Adsl(x.x.x.x) no


33 * * MARK tcp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 tcp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


34 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp spt:1755 MARK set 0x66 Adsl(x.x.x.x) no


35 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


36 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


37 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


38 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


39 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


40 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


41 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


42 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


43 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


44 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


45 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


46 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


47 * * MARK tcp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 tcp spt:443 MARK set 0x66 Adsl(x.x.x.x) no


48 * * MARK tcp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 tcp dpt:443 MARK set 0x66 Adsl(x.x.x.x) no


49 * * MARK tcp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 tcp spt:1755 MARK set 0x66 Adsl(x.x.x.x) no


50 * * MARK tcp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 tcp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


51 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp spt:1755 MARK set 0x66 Adsl(x.x.x.x) no


52 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


53 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


54 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


55 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


56 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


57 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


58 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


59 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66 Adsl(x.x.x.x) no


60 * * MARK udp opt -- in * out * 0.0.0.0/0 -> 0.0.0.0/0 udp dpt:1755 MARK set 0x66

Sembra impazzito mi motiplica le ultime due roule ,
un vero casino .
Dammi conferma
Cordiali saluti Vito
Top
Profilo Invia messaggio privato
VITO



Registrato: 03/04/07 23:29
Messaggi: 347

MessaggioInviato: Gio Mar 26, 2009 10:22 am    Oggetto: Rispondi citando

Non mi cancella più le regole
cancelli una e te ne aggiunge un'altra da sotto.
Ci sarebbe un comando anche da consolle che cancelli tutte queste regole visto che mi inpedisce di usare le rules che mi servono?
Da quello che ho testato io si impalla tutto quando si creano molte regole
al momento ho risolto ripristinando da un vecchio backup.
io ne avevo creato circa 62
adesso riesco a cancellarle.
Saluti Vito
Top
Profilo Invia messaggio privato
onwavenet



Registrato: 10/02/08 12:03
Messaggi: 62
Residenza: Martina Franca

MessaggioInviato: Mer Giu 03, 2009 9:33 pm    Oggetto: Rispondi citando

Anche io ho lo stesso ed identico problema BETA12: mi replica le ultime regole quando cerco di cancellarne alcune ed ogni modifica apportata al qos mi fa schizzare in alto il consumo di risorse alla cpu e mi impalla tutto il sistema.
Top
Profilo Invia messaggio privato
VITO



Registrato: 03/04/07 23:29
Messaggi: 347

MessaggioInviato: Gio Giu 04, 2009 8:29 am    Oggetto: Rispondi citando

Mi sa che non siamo gli unici quarda quà
si descrive la lentezza del sistema.

http://www.zeroshell.net/forum/index.php

fino a quando fulvio non prenderà sul serio il ripristino di solo sistema
macchina (database senza log)
sarà un casino ripristinare.

saluti Vito
Top
Profilo Invia messaggio privato
onwavenet



Registrato: 10/02/08 12:03
Messaggi: 62
Residenza: Martina Franca

MessaggioInviato: Gio Giu 04, 2009 3:11 pm    Oggetto: Rispondi citando

Già, mi trovo con un database di 280 utenti e non me la sento affatto di reinserire tutti i dati ex novo, soprattutto perchè non conosco le password di ciascuno e quindi sarei costretto a ricontattare tutti per reipostare le password, inoltre ho notato che se si cambia la password al principal, automaticamente si perdono le impostazioni della scadenza della password di ciascun utrente pertanto, questa è una operazione che dovrò necessariamente fare io per ciascun utente. In conclusione forse per adesso mi terrò il qos non funzionante.

P.S.
forse hai sbagliato il link.
Top
Profilo Invia messaggio privato
VITO



Registrato: 03/04/07 23:29
Messaggi: 347

MessaggioInviato: Ven Lug 24, 2009 7:22 pm    Oggetto: Rispondi citando

Scusa ecco il link giusto


http://www.zeroshell.net/forum/viewtopic.php?t=1576&start=0&postdays=0&postorder=asc&highlight=&sid=555bad77ae988a51ee35436b34e07a9e

Saluti Vito
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Segnalazione BUG Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it