Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Proxy HTTP attivo ma niente log.

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
Cetalfio



Registrato: 24/05/09 11:34
Messaggi: 13

MessaggioInviato: Dom Mag 24, 2009 6:26 pm    Oggetto: Proxy HTTP attivo ma niente log. Rispondi citando

Ciao ho attivato il proxy HTTP, ho creato una nuova regola HTTP Capturing Rules per la eth00: ETH00 src:10.0.0.0/24 dst:10.0.0.0/24 Capture ma mentre vedo il traffico nel log del ConnTruck nessun log sembra essere memorizzato dal proxy a parte quella della sua inizializzazione:
11:35:44 === Starting HAVP Version: 0.89
11:35:44 Running as user: havp, group: havp
11:35:44 Use transparent proxy mode
11:35:44 --- Initializing ClamAV Library Scanner
11:35:44 ClamAV: Using database directory: /var/register/system/ClamAV/db
11:36:05 ClamAV: Loaded 552040 signatures (engine 0.94)
11:36:05 ClamAV Library Scanner passed EICAR virus test (Eicar-Test-Signature)
11:36:05 --- All scanners initialized
11:36:05 Process ID: 10031

Sto ulilizzando una alix con CF da 4Gb, non ho ancora formattato la partizione del DB per utilizzare tutto lo spazio ma non credo possa dipendere dallo spazio, qualche idea? Cetalfio
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it