Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Blocco ZeroShell inserendo un utente con breve password

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
Gianny



Registrato: 12/09/09 18:56
Messaggi: 69

MessaggioInviato: Lun Mar 29, 2010 5:57 pm    Oggetto: Blocco ZeroShell inserendo un utente con breve password Rispondi citando

Un saluto a tutti Voi.
Vorrei porvi un quesito un p˛ singolare, ovvero....capita anche a Voi che ZeroShell si blocchi (e non riparte pi¨) nel caso in cui si registra un utente con una password di ridotte dimensioni, oppure con User uguale al first name?
Top
Profilo Invia messaggio privato
lorenzo



Registrato: 02/12/08 11:02
Messaggi: 81

MessaggioInviato: Mar Mar 30, 2010 11:44 am    Oggetto: Rispondi citando

CIao,

dove stai usando zs? Su un pc o su un router alix? Usi la distribuzione live? Cosa intendi precisamente con si blocca?

Lorenzo
Top
Profilo Invia messaggio privato
Gianny



Registrato: 12/09/09 18:56
Messaggi: 69

MessaggioInviato: Mar Mar 30, 2010 6:02 pm    Oggetto: Rispondi citando

Uso ZS su una Alix 2d13 con all'interno una CF da 1Gb contenente l'immagine predefinita. Su una chiavetta usb esterna preventivamente formattata da ZS stesso Ŕ realizzato ed attivato il nuovo profilo.
Ho svolto tale scelta per avere (nella peggiore delle ipotesi) una versione di ZS funzionante.
In sostanza tutto funziona in modo egregio (uso ottimamente anche la MiniPCI WiFi contenuta sempre nell'Alix), ma quando realizzo un nuovo utente (per la navigazione) con le caratteristiche suddette dopo che clicco ssul bottone genera......il sistema di creazione utente si blocca......riesco a consultare le varie sezioni ma non pi¨ quella relativa gli utenti, ed al prossimo riavvio (da terminale o da browser) il profilo non viene pi¨ caricato.
Non ho nemmeno la possibilitÓ di accedere in modalitÓ SSH e quindi non s˛ quello che capita lato terminale....fino a che punto si avvia......il tutto vive in una situazione di stallo dove non carica ne il profilo su USB, ne quello predefinito su CF.
Possibile cause?
Top
Profilo Invia messaggio privato
Liverpaol
Ospite





MessaggioInviato: Gio Apr 01, 2010 5:18 pm    Oggetto: Rispondi citando

adesso non ricordo bene e non ho la possibilitÓ di provare, ma mi pareva che quando creavo l'utente con la password uguale all'user, ZS mi diceese che era impossibile creare l'utente se pw=user
Top
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it