Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Trasparent Proxy + Dansguardian (abbinamento deleterio)

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
EmmeKappa



Registrato: 07/05/10 12:51
Messaggi: 315

MessaggioInviato: Lun Mag 10, 2010 8:25 pm    Oggetto: Trasparent Proxy + Dansguardian (abbinamento deleterio) Rispondi citando

Salve a tutti, innanzitutto i complimenti a Fulvio per ZS, ci voleva proprio qualcosa del genere in giro Very Happy


innanzitutto dico che ho istallato ZS su una macchina arrancata con pezzi presi in giro, la configurazione finale e cioe' l'istallazione di ZS ha portato la "carretta" ad essere una delle migliori attrezzature in mio possesso Very Happy

la macchina e' fornita di 4 schede di rete cosi' configurate
ETH0 in classe 10.0.0.0/24 agganciata al router e ad alcuni server che per il momento non posso migrare
ETH1 classe 192.168.1.1/24 in attesa del secondo Router per una seconda dsl per il balancing
ETH2 classe 192.168.2.1/24 che ospita una prima parte di client
ETH3 classe 192.168.3.1/24 che ospita la seconda parte dei client

istallazione e navigazione perfetti ... ma dato che stavo cominciando ad uscire pazzo a mettere a manina la lista dei siti da bloccare, ho pensato ad istallare il pacchetto DansGuardian ... all'inizio tutto sembrava essere perfetto. Bloccava tutto il bloccabile protegendo la navigazione da siti indesiderati.... ma aime' ... dopo un intera giornata senza lamentele vengo a scoprire che alcuni client che devono lavorare su un server sulla ETH0 hanno dei problemi .... corro a controllare e scopro che un servizio istallato sul server necessita dell'utilizzo della porta 8080 ... cerco nel forum e scopro che il dansguardian ha delle problematiche con questa porta .. decido quindi di abbattere il dans per poter permettere a gli utenti di lavorare ... (mettendomi anche il cuore in pace perche' dovro' fare la lista dei siti non attendibili)

provo i comandi che fulvio ha scritto tempo fa per abbattere il dans da consolle .. ma aime' ..... la porta 8080 continua ad essere bloccata.
l'unica maniera e' spegnere il trasparent proxy .. questo pero' rende accessibili tutti i client a tutti i siti, compresi quelli che devo (per motivi di tutela degli utenti) bloccare
.

e qui ora mi rivolgo a voi ... non sono un espertissimo di linux, ma qualcosina ancora riesco a farla Very Happy

qualcuno di voi saprebbe darmi una mano per riuscire ad abbattere il dans e a ripristinare la configurazione base del trasparent proxy ???

tenendo presente che ho la versione b12 con relativo dans ... ci sarebbe un anima pia che crea un bel unistall.sh ? che riesca a togliere l'errore che HO hatto ??? (si, e' un errore mio .. perche' avrei dovuto prima leggere nel forum che c'era questa problematica Sad )

P.S. il sistema e' istallato su hd
una prima partizione da 1gb tiene un profilo base che la occupa pre intero e non contiene il dans (spero)
la seconda partizione da 130 gb ha un solo profilo che la occupa per intero ed e' la copia del primo profilo con la modifica di alcune regole siti ed altre cosine minime e l'istallazione del dans

se attivo il primo profilo , cancello quello nella seconda partizione e lo ricreo ...... mi ritrovo sempre il dans che fa problemi ???

in attesa che un anima pia mi risponda vi saluto tutti.

N.B. chiedo scusa per il post chilometrico
Top
Profilo Invia messaggio privato
EmmeKappa



Registrato: 07/05/10 12:51
Messaggi: 315

MessaggioInviato: Mar Mag 11, 2010 9:25 am    Oggetto: Rispondi citando

mi auto rispondo Very Happy

horisolto riabilitando il profilo precedente (sito sulla prima partizione)

appena ho tempo cerco di capire cosa e' andato a modificare il dans che avevo istallato sul profilo della seconda partizione.


consiglio a tutti. fatevi una partizione con un profilo pulito per le emergenze Very Happy
Top
Profilo Invia messaggio privato
younotme



Registrato: 07/10/09 11:47
Messaggi: 9
Residenza: Calaris

MessaggioInviato: Mar Mag 11, 2010 6:43 pm    Oggetto: Rispondi citando

A me č capitato lo stesso problema su due apparati. Su tanti altri installati il proxy ha sempre funzionato correttamente. Non capisco come mai solo su questi due quando abilito il proxy per applicare dei siti alla black list blocca completamente la navigazione (e solo quella). Non č capitato a nessun altro????
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it