Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

problema con il comando locate !!

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
Ianny



Registrato: 28/07/10 16:45
Messaggi: 11

MessaggioInviato: Ven Lug 30, 2010 8:47 am    Oggetto: problema con il comando locate !! Rispondi citando

Salve a tutti, scusate per i fastidi che reco però stamattina dovevo cercare dove avevo salvato un mio file e mi sono accorto che il locate non vuole funmzionare, mi da un warning e quando faccio l'update mi dice che il database sarà vuoto.
Giusto per farvi un esempio ho cercato il logo della distro e guardate cosa succede


Codice:
root@zeroshell root> locate Zeroshell.gif
locate: warning: database `/usr/var/locatedb' is more than 8 days old
root@zeroshell root> updatedb
/usr/bin/updatedb: line 139: /usr/var/locatedb.n: Read-only file system
updatedb: new database would be empty
root@zeroshell root> locate Zeroshell.gif
locate: warning: database `/usr/var/locatedb' is more than 8 days old
root@zeroshell root>


qualcuno sa darmi una spiegazione o dirmi cosa c'è che non va??
grazie mille a tutti in anticipo !!
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it