Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Problema System Time ZeroShell su XenServer

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
detuto



Registrato: 02/09/10 14:39
Messaggi: 1

MessaggioInviato: Gio Set 02, 2010 2:41 pm    Oggetto: Problema System Time ZeroShell su XenServer Rispondi citando

Ciao,

improvvisamente il mio ZeroShell versione 1.0.beta13 presenta un ritardo pesante del System Time.

ZeroShell sta girando su un ambiente virtuale XenServer su un server Fujitsu RX100 con CPU Xeon X3220 @ 2.40GHz e una Ram assegnata alla VPS di 3GB.

In pratica questo č quello che succede dopo un test effettuato facendo dei refresh sul popup "time":

Eseguito un Sync NTP alle 12:26:00

Controllo alle 12:26:03
System Time : Thu Sep 2 12:26:02 CEST 2010
UTC : Thu Sep 2 10:26:02 UTC 2010
Hardware Clock : Thu Sep 2 12:26:03 2010 -0.096000 seconds

Controllo alle 12:27:03
System Time : Thu Sep 2 12:26:32 CEST 2010
UTC : Thu Sep 2 10:26:32 UTC 2010
Hardware Clock : Thu Sep 2 12:27:03 2010 -0.460000 seconds

Controllo alle 12:28:02
System Time : Thu Sep 2 12:27:02 CEST 2010
UTC : Thu Sep 2 10:27:02 UTC 2010
Hardware Clock : Thu Sep 2 12:28:02 2010 -0.464000 seconds

Controllo alle 12:29:01
System Time : Thu Sep 2 12:27:32 CEST 2010
UTC : Thu Sep 2 10:27:32 UTC 2010
Hardware Clock : Thu Sep 2 12:29:01 2010 -0.420000 seconds

Controllo alle 12:30:12
System Time : Thu Sep 2 12:28:09 CEST 2010
UTC : Thu Sep 2 10:28:09 UTC 2010
Hardware Clock : Thu Sep 2 12:30:12 2010 -0.036000 seconds

Controllo alle 12:31:01
System Time : Thu Sep 2 12:28:33 CEST 2010
UTC : Thu Sep 2 10:28:33 UTC 2010
Hardware Clock : Thu Sep 2 12:31:01 2010 -0.392000 seconds

Controllo alle 12:32:01
System Time : Thu Sep 2 12:29:04 CEST 2010
UTC : Thu Sep 2 10:29:04 UTC 2010
Hardware Clock : Thu Sep 2 12:32:01 2010 -0.376000 seconds

Controllo alle 12:33:01
System Time : Thu Sep 2 12:29:34 CEST 2010
UTC : Thu Sep 2 10:29:34 UTC 2010
Hardware Clock : Thu Sep 2 12:33:01 2010 -0.476001 seconds

Controllo alle 12:34:02
System Time : Thu Sep 2 12:30:05 CEST 2010
UTC : Thu Sep 2 10:30:05 UTC 2010
Hardware Clock : Thu Sep 2 12:34:02 2010 -0.348000 seconds

Controllo alle 12:35:00
System Time : Thu Sep 2 12:30:35 CEST 2010
UTC : Thu Sep 2 10:30:35 UTC 2010
Hardware Clock : Thu Sep 2 12:30:51 2010 -0.504000 seconds

...

Controllo alle 12:40:00
System Time : Thu Sep 2 12:33:08 CEST 2010
UTC : Thu Sep 2 10:33:08 UTC 2010
Hardware Clock : Thu Sep 2 12:33:46 2010 -0.408000 seconds

...

Controllo alle 12:45:00
System Time : Thu Sep 2 12:35:42 CEST 2010
UTC : Thu Sep 2 10:35:42 UTC 2010
Hardware Clock : Thu Sep 2 12:36:26 2010 -0.032000 seconds

*********************************

Da notare che anche l'Hardware Clock alle 12:35 si sincronizza al System Time.

Questo č un problema abbastanza importante perchč ho tutti i grafici MRTG sballati e bloccati.

Risulta qualche bug per questa cosa? C'č qualche cosa che posso fare?

Grazie.
Davide
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it