Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

problema rallentamenti adsl

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
impensabile



Registrato: 23/01/10 19:27
Messaggi: 27

MessaggioInviato: Ven Nov 26, 2010 12:05 pm    Oggetto: problema rallentamenti adsl Rispondi citando

Caratteristiche
Intel core 2 duo e7400
1gb di ram
80gb hd
Utenza media 70 utenti tra le varie reti
Struttura
5 schede di rete, 3 per reti interne e 2 per adsl
Innanzitutto il sistema rallenta la velocità di connessione rispetto l'adsl diretta... problema di ram???? Specialmente la mattina quando l'istituto scolastico è in piena attività.

Oppure il problema può essere delle due adsl che hanno due router con lo stesso indirizzo ip 192.168.1.33 (che non posso variare perchè telecom) agganciate a due schede di rete separate?
Risultano attive e con nessun errore. Failover disabilitato.
E' possibile indirizzare una rete interna (ETH04) su un'adsl e le altre reti interne sull'altra senza bilanciamento???
Grazie in anticipo per qualsiasi consiglio.
Top
Profilo Invia messaggio privato
AMDFabio



Registrato: 02/08/08 10:53
Messaggi: 177
Residenza: Monteombraro

MessaggioInviato: Sab Nov 27, 2010 1:53 pm    Oggetto: Rispondi citando

Guarda il grafico delle connessioni e nota se a quell'ora ci sono picchi, se è così allora è normale che rallenti.

Altrimenti guarda i grafici della mem e processore e nota se sono affaticati a quell'ora senza motivo apparente dalle connessioni.

Hai provato a chiedere se uno dei due modem si possa spostare su un altro indirizzamento??
_________________
skype: amdfabio91

Le sfide dell'informatica:
1) Windows vs Linux vs Mac
2) AMD vs Intel
3) Nvidia vs Ati(aquisita dall'AMD)
4) Windows 7 vs Windows XP
Top
Profilo Invia messaggio privato Invia e-mail Yahoo MSN
Joele



Registrato: 01/05/07 16:35
Messaggi: 38
Residenza: Catania

MessaggioInviato: Mar Nov 30, 2010 2:53 pm    Oggetto: Rispondi citando

Ciao,
per il problema dell'ip di uno dei 2 router io ho risolto cosi:
assegni un'indirizzo diverso all'interfaccia di zero tipo 192.168.11.254 dopodiche ti crei una connessione pppoe standard (se il modem la supporta!!) per alice e la applichi all'interfaccia di prima dove ci sta il modem,dopo router->nat e aggiungi ppp0, stessa cosa nella configurazione del netbalance.Gestisco 3 adsl con questo sistema e solo l'interfaccia del primo router ha lo stesso range di alice...
Per la lentezza dell'adsl , se dopo avere controllato come suggerito da AMDfabio non dipendesse da problema hardware,ti consiglio di limitare la banda ai 70 utenti (sopratutto il traffico in uscita)...cosa che adesso in zero purtroppo manca (Sad) , con apposito hardware dedicato...

altro..
Da net balancer -> balancing rules crei una regola dove imposti che (in)eth4 lasci in bianco il range ip, ed infine (target gateway) solo su una adsl...
Speri di esserti stato d'aiuto.
_________________
Joele...
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it