Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Zeroshell e problematiche su VMware

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
acicciu



Registrato: 24/10/11 20:28
Messaggi: 5

MessaggioInviato: Mar Ott 25, 2011 11:45 am    Oggetto: Zeroshell e problematiche su VMware Rispondi citando

Salve a tutti,
ho scritto a Fulvio il quale mi ha consigliato il forum. Vi spiego il mio problema:
Ho deciso di installare su HD ZS in una macchina virtuale VMware; tale macchina fa parte di un cluster formato da 3 nodi figli ed un nodo padre. Sono tutti server IBM 64bit e dischi SCSI.
Essendo un cluster vengono realizzati una serie di HD virtuali a seconda dello spazio disponibile e della necessità. La mia macchina ZS ha un suo disco [Datastore Vmware 3/ZeroShell/ZeroShell.vmdk] che viene riconosciuto come /dev/sda all'avvio da CD di ZS.
Il BIOS della macchina virtuale riconosce, tra i dispositivi di boot, il volume come "VMware Virtual SCSI Hard Drive (0:0).
Ho seguito quindi la guida di installazione su HD [avvio da CD->s->espansione dell'immagine usb/sata/etc sul device sda] e la procedura crea correttamente le partizioni [3 in totale] ma al riavvio non parte e ricevo un errore in merito al disco:
"Probing [hdc] IDE device to startup the system ...
Probing [1] USB and SATA device to startup the system ...
Probing [2] USB and SATA device to startup the system ...
Probing [3] USB and SATA device to startup the system ...
Probing [4] USB and SATA device to startup the system ...
Probing [5] USB and SATA device to startup the system ...
Probing [6] USB and SATA device to startup the system ...
Probing [7] USB and SATA device to startup the system ...
Probing [8] USB and SATA device to startup the system ...
Probing [9] USB and SATA device to startup the system ...
Bootstrap failure
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(1,2)".

Avete idea di come risolvere il problema?
Grazie anticipatamente.
Top
Profilo Invia messaggio privato
renato.morano



Registrato: 23/09/10 09:37
Messaggi: 143

MessaggioInviato: Mar Ott 25, 2011 12:13 pm    Oggetto: Rispondi citando

Ciao,

imposta il cd-rom esplicitamente come IDE all'interno di vmware ed utilizza l'immagine di ZS iso per cdrom. ( Immagine ISO Live CD)
Top
Profilo Invia messaggio privato
acicciu



Registrato: 24/10/11 20:28
Messaggi: 5

MessaggioInviato: Mar Ott 25, 2011 3:21 pm    Oggetto: Rispondi citando

renato.morano ha scritto:
Ciao,

imposta il cd-rom esplicitamente come IDE all'interno di vmware ed utilizza l'immagine di ZS iso per cdrom. ( Immagine ISO Live CD)


Si, è già impostato così, di fatto, in questo momento, sto lavorando da CD-Rom. Il problema è che volevo fare una installazione su HD perché, tra le altre cose attive, è presente una opzione di clonazione su NAS esterno e su Tape per la riconfigurazione al volo in caso di guasti.

Grazie
Top
Profilo Invia messaggio privato
renato.morano



Registrato: 23/09/10 09:37
Messaggi: 143

MessaggioInviato: Mar Ott 25, 2011 7:00 pm    Oggetto: Rispondi citando

Ciao,

non ti rimane che verificare il controller scsi esportato da vmware e modificare intird. Per la modifica, trovato il controller, puoi seguire la guida sulla sezione inglese del forum, ricerca per DELL.

ps.
verifica il controller con la live attiva
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it