Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

ZS + DansGuardian beta13_manca l'img.bz2 beta > 16 manca

 
Nuovo argomento   Rispondi    Indice del forum -> Suggerimento nuove funzionalitą
Precedente :: Successivo  
Autore Messaggio
mprunecchi



Registrato: 27/01/12 09:31
Messaggi: 4

MessaggioInviato: Lun Gen 30, 2012 5:04 pm    Oggetto: ZS + DansGuardian beta13_manca l'img.bz2 beta > 16 manca Rispondi citando

Il problema č il seguente:
1. beta13+dansguardian13 --> c'č solo l'iso di zs (avrei bisogno di installare su disco quindi dell'immagine per CF,ide,sata) + dansguardian13 ok
2.beta16 + dans?? --> mancano tutti i relativi dansguardian, quelli per le vers precedenti non funzionano (gia tentato Confused )
Meglio sarebbe avere dansguardian per la beta16
oppure mettere in download l'immagine per ide,sata di ZS beta13 (non la trovo in nessun mirror e su torrent non ci sono fonti).
E' possibile avere una delle 2?
Top
Profilo Invia messaggio privato
fank



Registrato: 03/06/11 12:22
Messaggi: 48

MessaggioInviato: Lun Gen 30, 2012 9:52 pm    Oggetto: Rispondi citando

se vuoi posso passarti il pacchetto che ho sistemato io, in pratica ho decompresso il pacchetto e ho rinominato tutte le ricorrenze beta13 in beta16. Unico neo č che ho provato ripetutamente a installarlo fino a quando non ho sistemato tutte le ricorrenze beta13 in beta16, e ora il dansguardian č installato (nell'elenco dei logs del sistema ora c'č anche quello), ma la zeroshell box ha smesso di funzionare (gli utenti si loggano poi non si apre nessun sito, dice che non c'č connessione di rete). Cosa ho sbagliato? Come posso muovermi? Dall'interfaccia web posso tranquillamente fare ping e trace di siti, il problema č solo per la navigazione degli utenti. Disattivo dansguardian?
Top
Profilo Invia messaggio privato
Simoshell



Registrato: 20/09/07 14:18
Messaggi: 51

MessaggioInviato: Gio Feb 02, 2012 5:16 pm    Oggetto: Rispondi citando

fank ha scritto:
se vuoi posso passarti il pacchetto che ho sistemato io, in pratica ho decompresso il pacchetto e ho rinominato tutte le ricorrenze beta13 in beta16. Unico neo č che ho provato ripetutamente a installarlo fino a quando non ho sistemato tutte le ricorrenze beta13 in beta16, e ora il dansguardian č installato (nell'elenco dei logs del sistema ora c'č anche quello), ma la zeroshell box ha smesso di funzionare (gli utenti si loggano poi non si apre nessun sito, dice che non c'č connessione di rete). Cosa ho sbagliato? Come posso muovermi? Dall'interfaccia web posso tranquillamente fare ping e trace di siti, il problema č solo per la navigazione degli utenti. Disattivo dansguardian?


Controlla routing e DNS!
_________________
Grazie a tutti, grazie Fulvio!
Top
Profilo Invia messaggio privato
fank



Registrato: 03/06/11 12:22
Messaggi: 48

MessaggioInviato: Ven Feb 03, 2012 11:08 pm    Oggetto: Rispondi citando

Simoshell ha scritto:

Controlla routing e DNS!


Il dns funziona, il pc loggato risponde correttamente anche al ping su www.libero.it, ma non naviga. Il routing? se fosse un problema di gw non andrebbe il ping. Il nat? ma (qui la meno) immagino non sarebbe andato neppure il ping. Domani provo a reinstallare tutto, mi sa che č la soluzione rapida: troppe reinstallazioni del dansguardian potrebbero aver lasciato tracce dove non dovevano.
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Suggerimento nuove funzionalitą Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it