Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

problema sulla data di scadenza account

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
mr.roby



Registrato: 26/02/09 12:44
Messaggi: 15

MessaggioInviato: Ven Apr 06, 2012 12:10 pm    Oggetto: problema sulla data di scadenza account Rispondi citando

Buongiorno,
ho riscontrato un problema dopo essere passato alla versione b16 di ZeroShell... la data di scadenza delle account, che prima funzionava perfettamente, non funziona pi... l'utente riesce a connettersi nonostante sia scaduta...
notare che provengo da una b12 e ho ricreato da zero la configurazione e gli utenti sotto la b16....
Ho segnalato a Fulvio il problema telefonicamente e volevamo sapere se qualcun'altro ha riscontrto lo stesso problema, grazie.
Top
Profilo Invia messaggio privato
svenny



Registrato: 18/09/08 12:11
Messaggi: 245

MessaggioInviato: Mar Apr 10, 2012 9:20 am    Oggetto: Rispondi citando

Credo che la soluzione sia questa:

http://www.zeroshell.net/forum/viewtopic.php?t=3091&highlight=scadenza+kerberos

Ciao
Top
Profilo Invia messaggio privato
mr.roby



Registrato: 26/02/09 12:44
Messaggi: 15

MessaggioInviato: Mer Apr 11, 2012 11:06 am    Oggetto: Rispondi citando

provato... non funziona... io uso la b16...
Top
Profilo Invia messaggio privato
svenny



Registrato: 18/09/08 12:11
Messaggi: 245

MessaggioInviato: Gio Apr 12, 2012 11:44 am    Oggetto: Rispondi citando

Anche io utilizzo la Beta16. Ho provato adesso a cambiare la data di scadenza di uno user, nel riquadro RADIUS Accounting della modifica dell'utente. Ho inserito la data 12/31/2011, poi dopo aver salvato, ho provato ad accedere tramite Captive Portal, utilizzando questo user e non mi stato possibile effettuare il login. Poi, ho azzerato la data di scadenza dello stesso user ed ho provato di nuovo il login. A questo punto riesco ad autenticarmi. Quindi per me sembra funzionare bene.

Ciao
Top
Profilo Invia messaggio privato
mr.roby



Registrato: 26/02/09 12:44
Messaggi: 15

MessaggioInviato: Dom Apr 15, 2012 6:47 am    Oggetto: Rispondi citando

a te funziona bene... a m purtroppo no... spero che Fulvio possa aiutarmi perch un bel problema per m...

Una domanda: nel sistema sul quale hai fatto la prova hai lo "User Accounting" attivo oppure no ?
Top
Profilo Invia messaggio privato
svenny



Registrato: 18/09/08 12:11
Messaggi: 245

MessaggioInviato: Dom Apr 15, 2012 1:55 pm    Oggetto: Rispondi citando

S, l'accouting attivo.

Ciao
Top
Profilo Invia messaggio privato
mr.roby



Registrato: 26/02/09 12:44
Messaggi: 15

MessaggioInviato: Gio Apr 26, 2012 6:25 am    Oggetto: Rispondi citando

non s che dire... spero che Fulvio possa aiutarmi perch quella funzione vitale per m... io gestisco gli utenti a periodo e non a traffico o tempo...
Top
Profilo Invia messaggio privato
diglo



Registrato: 25/04/12 00:15
Messaggi: 24

MessaggioInviato: Gio Apr 26, 2012 10:04 am    Oggetto: Rispondi citando

prova a usare ie o firefox per usare il pannello di controllo...non molto compatibile con chrome!
Top
Profilo Invia messaggio privato
mr.roby



Registrato: 26/02/09 12:44
Messaggi: 15

MessaggioInviato: Ven Apr 27, 2012 1:17 pm    Oggetto: Rispondi citando

normalmente io uso Internet Explorer...
Top
Profilo Invia messaggio privato
mr.roby



Registrato: 26/02/09 12:44
Messaggi: 15

MessaggioInviato: Ven Mag 04, 2012 9:36 am    Oggetto: Rispondi citando

Fulvio, non hai avuto modo di esaminare il problema ?

grazie
Top
Profilo Invia messaggio privato
mr.roby



Registrato: 26/02/09 12:44
Messaggi: 15

MessaggioInviato: Mar Mag 15, 2012 7:38 am    Oggetto: Rispondi citando

Fulvio, scusa, non hai avuto modo di esaminare il mio problema di mancata scadenza dell'account ?
Top
Profilo Invia messaggio privato
mr.roby



Registrato: 26/02/09 12:44
Messaggi: 15

MessaggioInviato: Mer Mag 16, 2012 7:44 am    Oggetto: Rispondi citando

ora si aggiunto un altro problema: il captive portal mi f vedere solo l'ip di alcuni utenti connessi, nome e mac in bianco...
alcuni utenti vedo che sono connessi dal log ma il captive portal non li f vedere....
ho fatto uno screen shoot del problema ma non s come postarlo...
st seriamente valutando se tornare alla versione b12 che funzionava bene... il mio sistema gira ed ha sempre girato su Alix da tre anni a questa parte...
Top
Profilo Invia messaggio privato
mr.roby



Registrato: 26/02/09 12:44
Messaggi: 15

MessaggioInviato: Gio Mag 17, 2012 7:29 am    Oggetto: Rispondi citando

ok, deciso... soluzioni non ne ho per cui ripasso alla b12 e risolvo tutti i problemi...
Top
Profilo Invia messaggio privato
mr.roby



Registrato: 26/02/09 12:44
Messaggi: 15

MessaggioInviato: Ven Mag 18, 2012 11:06 am    Oggetto: Rispondi citando

prima di passare alla b12 ho voluto fare una prova ed ho reinstallato da zero la b16... il difetto persiste, cio la data di scadenza dell'account NON FUNZIONA ovunque la si inserisca...

ora provo la b15 per vedere se ha lo stesso problema per ho il dubbio che Fulvio non legga questo thread in quanto non risponde....
Top
Profilo Invia messaggio privato
mr.roby



Registrato: 26/02/09 12:44
Messaggi: 15

MessaggioInviato: Ven Mag 18, 2012 11:39 am    Oggetto: Rispondi citando

b15 stesso risultato... ora rimetto la b12... ringrazio per ZeroAssistenza...
Top
Profilo Invia messaggio privato
mr.roby



Registrato: 26/02/09 12:44
Messaggi: 15

MessaggioInviato: Sab Mag 19, 2012 9:07 am    Oggetto: Rispondi citando

trovato il problema... reinstallando la B12 mi saltato all'occhio che nella B16/B15 di default nel captive portal impostata l'autenticazione Radius invece di Kerberos 5 come nelle versioni precedenti...
ho impostato s Kerberos e tutto ha ripreso a funzionare per cui sono rimasto con la B16.
Persiste invece il secondo problema, cio il fatto che il Captive Portal non f vedere alcuni utenti o ne mostra solo l'IP...
ho provato a disabilitare tutto il sistema accounting e il server Radius, che non uso, per vedere se si risolve...
a riguardo ho postato un messaggio nella sezione Bugs...
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it