Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Alix con ZS non riesco a connetermi tramite LAN

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
lannet2k



Registrato: 08/01/14 11:19
Messaggi: 24

MessaggioInviato: Sab Gen 11, 2014 10:27 am    Oggetto: Alix con ZS non riesco a connetermi tramite LAN Rispondi citando

Ciao,
sono nuovo è ho appena preso una MB Alix , vorrei far funzionare ZS 3.0 ma non riesco a connettermi tramite la LAN.
Ho installato l'immagine sulla CF senza problemi, ma quando il sistema parte non trovo nessun server sulla porta 192.168.0.75 ??
Al momento non ho un cavo RS232 per collegarmi alla console, lo sto cercando ma per ora nulla Sad
Qualcuno ha qualche idea ?
Grazie
Paolo
Top
Profilo Invia messaggio privato
truthahn



Registrato: 12/06/12 11:46
Messaggi: 2219

MessaggioInviato: Sab Gen 11, 2014 3:39 pm    Oggetto: Rispondi citando

Ciao e benvenuto,
su quale ethernet ti colleghi?
Probabilmente hai già provato ma la ETH00 e quella vicino alle USB.
Buon pomeriggio.
Top
Profilo Invia messaggio privato
lannet2k



Registrato: 08/01/14 11:19
Messaggi: 24

MessaggioInviato: Sab Gen 11, 2014 4:39 pm    Oggetto: Rispondi citando

Ciao si ho provato sia quella vicina alle USb che la piu lontana, stamani ho trovato un cavo RS232 ma non si collega penso che sia perchè non è null modem.
Spero di rimediare qualcosa lunedì.
Ho provato con una VM ed è ugale all'avvio non risponde ai ping o al www sull'indirizzo 192.168.0.75 anche sul HTTPS.
Ma la versione 2 funzionava sulla Lan senza collegarsi alla seriale ??

Grazie
Top
Profilo Invia messaggio privato
lannet2k



Registrato: 08/01/14 11:19
Messaggi: 24

MessaggioInviato: Mer Gen 15, 2014 3:00 pm    Oggetto: Rispondi citando

Ho comprato il cavo, stasera riprovo, vediamo se funziona
Top
Profilo Invia messaggio privato
lannet2k



Registrato: 08/01/14 11:19
Messaggi: 24

MessaggioInviato: Mer Gen 15, 2014 6:51 pm    Oggetto: Rispondi citando

Anche con il cavo null modem non si collega Sad
vedo solo
---
PC Engines ALIX.2 v0.99h
640 KB Base Memory

15360
31744
48128
64512
80896
97280
113664
130048
146432
162816
179200
195584
211968
228352
244736
261120 KB Extended Memory

01F0 Master 044A CF 4GB
Phys C/H/S 7785/16/63 Log C/H/S 973/128/63

--
Suggerimenti ??
Grazie
Top
Profilo Invia messaggio privato
lannet2k



Registrato: 08/01/14 11:19
Messaggi: 24

MessaggioInviato: Mer Gen 15, 2014 7:27 pm    Oggetto: Rispondi citando

Risolto, rifatta la CF con ZS 3.0
Ma devo montare il kernel ottimizzato ??

Grazie

Wink
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it