Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Problema strano, non avviene l'intercettazione per autent

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
iPlay



Registrato: 08/07/14 12:19
Messaggi: 2

MessaggioInviato: Mar Lug 08, 2014 12:28 pm    Oggetto: Problema strano, non avviene l'intercettazione per autent Rispondi citando

Buongiorno a tutti,

ho di recente iniziato la mia avventura nel mondo Zeroshell, dopo un periodo di prove e ripristini vari sono arrivato ad avere una buona configurazione per un captive portal con zerotruth, ma ahimč in fase di test non č venuto fuori nulla(era troppo bello).

Mettendo la macchina in "rodaggio" durante le fasi iniziali del servizio zeroshell in modalitą captive portal non ci sono problemi, funziona a dovere, intercetta tutte i tentativi di connessione ed obbliga ad autenticarsi o registrarsi, ma dopo un po' (non son stato li con il cronometro) smette di chiedere l'autenticazione e permette di collegarsi senza auth.

La configurazione ho ho in questo momento č:

- un pc con zeroshell e zerotruth con due schede di rete
- la prima scheda di rete collegata al modem
- la seconda all'AP con DD_WRT.

Sto provando da diversi giorni a capire come mai, ma non ne son venuto ancora a capo.

Qualcuno ha idea di cosa potrebbe essere?
Vi ringrazio per il vs aiuto

Ciao

RC
Top
Profilo Invia messaggio privato
iPlay



Registrato: 08/07/14 12:19
Messaggi: 2

MessaggioInviato: Lun Lug 14, 2014 3:19 pm    Oggetto: Rispondi citando

Nessuno ha idea di cosa possa essere?
Ho riguardato la configurazione e mi sembra tutto corretto Sad
Top
Profilo Invia messaggio privato
maverick



Registrato: 18/03/14 17:25
Messaggi: 509

MessaggioInviato: Mar Lug 15, 2014 9:48 am    Oggetto: Rispondi citando

Ciao a me non e mai successo sinceramente non saprei come aiutarti.

che non si sia impallato zt..
Top
Profilo Invia messaggio privato
giancagianca



Registrato: 14/08/07 20:10
Messaggi: 320

MessaggioInviato: Ven Lug 18, 2014 6:48 pm    Oggetto: Richiesta di autenticazione Rispondi citando

Ciao

Non č che l' AP con DD_WRT č configurato come router con nat e si presenta ZS sempre con lo stesso ip e MAC. Se la configurazione č questa dopo che un utente si č autenticato tutti gli altri utenti connessi su AP navigano liberamente.

Giancarlo
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it