Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

[ZS > 3.2.1] - PPPOE / NetBalancer e Failover monitor

 
Nuovo argomento   Rispondi    Indice del forum -> Segnalazione BUG
Precedente :: Successivo  
Autore Messaggio
gastone



Registrato: 28/04/14 10:04
Messaggi: 4

MessaggioInviato: Lun Nov 17, 2014 12:48 pm    Oggetto: [ZS > 3.2.1] - PPPOE / NetBalancer e Failover monitor Rispondi citando

Ciao a tutti,

Prima di passare alla segnalazione del comportamento anomalo riscontrato mi sembra doveroso ancora una volta ringraziare Fulvio e tutti coloro che animano questo forum mantenendo in vita questo bellissimo progetto.

Credo di aver riscontrato nell'ultima release di ZS (3.2.1) lo stesso comportamento descritto da questo utente nel forum inglese e relativo al mancato rilevamento che la connessione PPPoE è tornata disponibile.

http://www.zeroshell.org/forum/viewtopic.php?t=3887

So che mantenere un software al ragguardevole livello raggiunto da Zeroshell non sia facile, ed essendo che ho questo problema in ambito di produzione (sebbene per una associazione no-profit a budget limitato) credo sia doveroso contribuire con una piccola donazione per finanziare la soluzione dell'anomalia.

Grazie a chiunque possa intervenire,


L'ultima modifica di gastone il Ven Feb 06, 2015 9:29 pm, modificato 2 volte
Top
Profilo Invia messaggio privato
gastone



Registrato: 28/04/14 10:04
Messaggi: 4

MessaggioInviato: Mer Dic 17, 2014 11:02 am    Oggetto: [RISOLTO][ZS 3.2.1] - PPPOE / NetBalancer e Failover monitor Rispondi citando

Penso di aver risolto! EDIT: Le ultime parole famose... Leggere il post successivo... Crying or Very sad

Stavo utilizzando una versione del kernel evidentemente errata (nel mio caso ZS 3.2.1 con Kernel 3.14.21).

Da Setup > Boot ho indicato di utilizzare il kernel 3.4.90-ZS e dopo un riavvio il problema sembra essere scomparso.


L'ultima modifica di gastone il Ven Feb 06, 2015 9:31 pm, modificato 1 volta
Top
Profilo Invia messaggio privato
gastone



Registrato: 28/04/14 10:04
Messaggi: 4

MessaggioInviato: Ven Feb 06, 2015 9:08 pm    Oggetto: REGRESSION Rispondi citando

Con versioni di ZS successive a 3.2.1 e Kernel 3.4.90-ZS il problema si ripresenta tale e quale. Embarassed

La connessione PPPoE torna "up" ma NetBalancer sembra non accorgersene e continua a marcarla "Fault"... Sad

Il workaround è quello di andare sulla pagina di NetBalancer e premere "Save"...

Sto utilizzando ZS su VMware Esxi 5.5
Top
Profilo Invia messaggio privato
Giovannipani



Registrato: 10/02/15 10:28
Messaggi: 6

MessaggioInviato: Mar Feb 10, 2015 4:47 pm    Oggetto: Rispondi citando

Buongiorno

confermo che la versione kernel a 64 bit il Failover Monitor non gira.

Sono dovuto ritornare ai 32 bit per vedere lo status OK.
Purtroppo dopo pochi minuti è ritornato giù
Speriamo che trovino una soluzione
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> Segnalazione BUG Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it