Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

WPA Enterprise

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
kerby



Registrato: 30/10/07 09:18
Messaggi: 22

MessaggioInviato: Gio Nov 08, 2007 12:42 pm    Oggetto: WPA Enterprise Rispondi citando

Salve,

ho il seguente problema con autenticazione WPA Enterprise. Quando i clients cercano di collegarsi non ci riescono, il log viewer Radius indica quanto segue:

12:08:30 Ready to process requests.
12:13:21 rlm_eap: Identity does not match User-Name, setting from EAP Identity.
12:13:21 Login incorrect: [tester] (from client Access port 29)

Il certificato CA l'ho messo in Windows sotto Trusted Root Certification Authorities. Ho seguito la configurazione wireless windows presente nella guida di Paul Taylor.

Ho provato pure ad esportare il certificato dello user e metterlo in Personal Certificates nei Certificates di Windows.

I certificati sono tutti validi.
Ho attivato il supporto LDAP, gli utenti sono locali.

In zeroshell, sotto X.509 CA il common name č zero.FC.EDU. In hosts, l'Hostname č zero e Domain č FC.EDU.

Sto usando la beta7.

L'access point che sto usando č un 3COM Officeconnect 11g.

Ti prego Fulvio illuminami...

Grazie
Top
Profilo Invia messaggio privato
fulvio
Site Admin


Registrato: 01/11/06 17:45
Messaggi: 1558

MessaggioInviato: Gio Nov 08, 2007 2:23 pm    Oggetto: Rispondi citando

Stai usando PEAP, EAP-TLS o EAP-TTLS?
Il problema non sembra legato ai certificati, ma devo verificare meglio.

Ciao
Fulvio
Top
Profilo Invia messaggio privato
kerby



Registrato: 30/10/07 09:18
Messaggi: 22

MessaggioInviato: Gio Nov 08, 2007 3:14 pm    Oggetto: Rispondi citando

Ciao Fulvio,

I settings sul client sono i seguenti:

Nel Tab Association:

Network Authentication: WPA
Data Encryption: TKIP

Nel Tab Authentication:

EAP Type: Protected EAP (PEAP), checkbox "Authenticate as computer when computer information is available" attivato.

In Properties:

Checkbox "Validate server certificate" attivato
Trusted Root Certification Authorities: selezionato il certificato del CA zeroshell (importato in precedenza).
Checkbox "Do not prompt user to authorize new servers or trusted certification authorities" disattivato.

Select Authentication Method: Secured password (EAP-MSCHAP v2)
Bottone Configure: disattivato il checkbox "Automatically use my Windows logon name and password (and domain if any).



Ti ringrazio.
Top
Profilo Invia messaggio privato
ceciox



Registrato: 17/11/07 10:58
Messaggi: 3

MessaggioInviato: Sab Nov 17, 2007 11:04 am    Oggetto: Rispondi citando

Ho lo stesso identico problema! Configurazione identintica! Nessuna idea???
Grazie

P.S.: "COMPLIMENTONI E' PROPRIO UN STRUMENTO FANTASTICO!"
_________________
Cecio
Top
Profilo Invia messaggio privato
ceciox



Registrato: 17/11/07 10:58
Messaggi: 3

MessaggioInviato: Sab Nov 17, 2007 4:20 pm    Oggetto: Rispondi citando

Risolto! Bastava guardare nel forum ingelese...

http://www.zeroshell.net/eng/forum/viewtopic.php?t=428
_________________
Cecio
Top
Profilo Invia messaggio privato
kerby



Registrato: 30/10/07 09:18
Messaggi: 22

MessaggioInviato: Mer Nov 21, 2007 9:18 am    Oggetto: Rispondi citando

Ciao a tutti...

@ ceciox

Quali sono i settings sul client che usi? Ho provato con quelli presenti sul forum inglese, adesso il problema č che per ogni utente mi dice che la password č sbagliata.

Ciao,

grazie

Kerby
Top
Profilo Invia messaggio privato
ceciox



Registrato: 17/11/07 10:58
Messaggi: 3

MessaggioInviato: Mer Nov 21, 2007 11:12 am    Oggetto: Rispondi citando

Premesso che non sono una cima... Ho lasciato tutto come nella guida (WPA,TKIP,PEAP, ETC..) tranne due cose:

1) In EAP Type: Protected EAP (PEAP), il checkbox "Authenticate as computer when computer information is available" l'ho disattivato

2) Quando mi chiede user pwd e dominio metto "ilmiouser@ilmiodominio" "miapwd" e il campo dominio vuoto!

Funziona anche da XUBUNTU con estrema gioia!!! Very Happy

Spero tu risolva presto!
_________________
Cecio
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it