Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Balancing Roules non funziona

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
iv3ram



Registrato: 22/04/15 07:23
Messaggi: 8

MessaggioInviato: Sab Apr 25, 2015 5:51 pm    Oggetto: Balancing Roules non funziona Rispondi citando

Zeroshell 3.3.2 installata su macchina fisica. Ho due Wan verso due iperlan diverse impostato netbalancer come fileover
Dafault disable
Wan 1 gw 192.168.20.1 Active
Wan 2 gw 192.168.10.200 Spare

Abilitando e disabilitando i due gateway il failover funziona.
Aggiungendo una regola in Balancing Roules per un pc in rete lan con ip 192.168.50.251 e dicendo di farlo uscire su Wan 2 continua ad uscire sempre su wan 1.

Installato ultimo bug per fileover 23320 ma non risolve

Questa la tabella di routeing
DEFAULT GATEWAY 0.0.0.0 Net 0 192.168.20.1 ETH00 UG Up Auto
192.168.0.0 255.255.255.0 Net 0 none ETH00 U Up Auto
192.168.10.0 255.255.255.0 Net 0 none ETH02 U Up Auto
192.168.20.0 255.255.255.0 Net 0 none ETH00 U Up Auto
192.168.50.0 255.255.255.0 Net 0 none ETH01 U Up Auto
192.168.60.0 255.255.255.0 Net 0 none ETH03 U Up Auto
192.168.70.0 255.255.255.0 Net 0 none ETH04 U Up Auto
192.168.250.0 255.255.255.0 Net 0 none VPN99 U Up Auto

Avete riscontrato anche voi il problema ?
Saluti
Top
Profilo Invia messaggio privato
iv3ram



Registrato: 22/04/15 07:23
Messaggi: 8

MessaggioInviato: Sab Apr 25, 2015 8:30 pm    Oggetto: Re:[RISOLTO] Balancing Roules non funziona Rispondi citando

iv3ram ha scritto:
Zeroshell 3.3.2 installata su macchina fisica. Ho due Wan verso due iperlan diverse impostato netbalancer come fileover
Dafault disable
Wan 1 gw 192.168.20.1 Active
Wan 2 gw 192.168.10.200 Spare

Abilitando e disabilitando i due gateway il failover funziona.
Aggiungendo una regola in Balancing Roules per un pc in rete lan con ip 192.168.50.251 e dicendo di farlo uscire su Wan 2 continua ad uscire sempre su wan 1.

Installato ultimo bug per fileover 23320 ma non risolve

Questa la tabella di routeing
DEFAULT GATEWAY 0.0.0.0 Net 0 192.168.20.1 ETH00 UG Up Auto
192.168.0.0 255.255.255.0 Net 0 none ETH00 U Up Auto
192.168.10.0 255.255.255.0 Net 0 none ETH02 U Up Auto
192.168.20.0 255.255.255.0 Net 0 none ETH00 U Up Auto
192.168.50.0 255.255.255.0 Net 0 none ETH01 U Up Auto
192.168.60.0 255.255.255.0 Net 0 none ETH03 U Up Auto
192.168.70.0 255.255.255.0 Net 0 none ETH04 U Up Auto
192.168.250.0 255.255.255.0 Net 0 none VPN99 U Up Auto

Avete riscontrato anche voi il problema ?
Saluti


Avevo impostato anche il proxy. Ho aggiunto una regola di esclusione sulle impostazioni del proxy relativa ai due ip impostati nella regola del netbalancer.
Saluti
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it