Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Squid in ZH NON supporta ssl ?

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
vittoz



Registrato: 22/07/15 17:50
Messaggi: 4

MessaggioInviato: Gio Lug 23, 2015 2:24 pm    Oggetto: Squid in ZH NON supporta ssl ? Rispondi citando

Ho dato il comando </opt/squid/sbin/squid -v> nella shell di ZS.
Ecco il risultato:
Codice:
Squid Cache: Version 3.4.2-20131231-r13067
configure options:  '--prefix=/opt/squid' '--disable-arch-native' '--disable-auth' '--disable-external-acl-helpers' '--with-default-user=havp' 'CFLAGS=-Wall -Wpointer-arith -Wwrite-strings -Wmissing-prototypes -Wmissing-declarations -Wcomments -Wshadow -pipe -D_REENTRANT' 'CXXFLAGS=-Wall -Wpointer-arith -Wwrite-strings -Wcomments -Wshadow  -pipe -D_REENTRANT -std=c++0x' --enable-ltdl-convenience


Credo che ciò implichi che Squidi di ZS è compilato senza supporto ssl e pertanto NON è possibile fare ssl-bumping.

Qualcuno mi sa confermare o contraddire?
Sto cercando di filtrare anche HTTPS con ZS, ma a questo punto temo non sia possibile.

Grazie!!!
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it