Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

problema strano dopo bridge

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
Schwibby



Registrato: 04/02/08 19:54
Messaggi: 78

MessaggioInviato: Lun Feb 04, 2008 7:58 pm    Oggetto: problema strano dopo bridge Rispondi citando

ciao a tutti ...dopo aver installato con successo ZS e configurato con la eth00 e la eth01 per accedere ad internet , attivato dhcp e tutto , captive portal funzionante mi sono dedicato alle qos.
bhè che dire creato come da guida il bridge sulla eth00 , portato dal web anche sulla eth01. create le qos voip, p2p, bulk, default.
create le classi. salvato....

risultato ? non mi rilascia piu l'ip tramite dhcp e anche settandolo a mano non funziona piu il captive e nn raggiungo piu zs... aiuto..cosa può essere? entrando diretto sul server mi da : bridge00 : eth00 e eth01 membri del bridge00 e nel bridge inoltre le 2 classi... come tipo mi dice forwarded...
Top
Profilo Invia messaggio privato Invia e-mail
Schwibby



Registrato: 04/02/08 19:54
Messaggi: 78

MessaggioInviato: Lun Feb 04, 2008 8:02 pm    Oggetto: Rispondi citando

ho visto ora nelle prime 10 righe della guida che quando si crea il bridge si perdel'ip sulle eth e nn si può piu accedere via web..ormai il danno l'ho fatto...come posso rimediare?
Top
Profilo Invia messaggio privato Invia e-mail
Schwibby



Registrato: 04/02/08 19:54
Messaggi: 78

MessaggioInviato: Lun Feb 04, 2008 8:15 pm    Oggetto: Rispondi citando

retifico.... rebootato tutto specificato a mano l'ip e sul web ci arrivo ma nn capisco xkè nn navigo piu
Top
Profilo Invia messaggio privato Invia e-mail
Schwibby



Registrato: 04/02/08 19:54
Messaggi: 78

MessaggioInviato: Lun Feb 04, 2008 8:27 pm    Oggetto: Rispondi citando

la mia ignoranza :

Sistemato il nat sul bridge e nn sull eth00
sistemato il captive portal
sistemato il dhcp sul bridge ...

ora se setto l'ip a mano il captive mi si apre ma non mi funziona ne dhcp ne nat Sad

però da ZS se faccio un lookup me li risolve gli ip ...quindi lui in internet ci va ! uffa aiuto

.risolto dhcp : mi aveva perso inizio e fine ip da assegnare...

manca solo che non navigo ! aiuto
Top
Profilo Invia messaggio privato Invia e-mail
fulvio
Site Admin


Registrato: 01/11/06 17:45
Messaggi: 1558

MessaggioInviato: Lun Feb 04, 2008 9:44 pm    Oggetto: Rispondi citando

Se usi Zeroshell come bridge, questo diventa trasparente dal punto di vista del layer 3. Detto questo è evidente che il default gateway dei tuoi client non è più Zeroshell, ma il router che sta dietro e ti connette a Internet. Se tale router ha già il dhcp, è inutile abilitarlo anche sul bridge, visto che questo propaghera' il layer 2 e quindi anche le DHCP REQUEST dei tuoi client verso il router. Per la stessa ragione è inutile abilitare il NAT, visto che anche questa è una funzione di livello IP.
Peraltro, per applicare il QoS, non devi necessariamente farlo in modalità bridge. Il traffic shaping di Linux opera sulle code agganciate alle interfacce di rete e non dipente dal tipo di forwarding che utilizzi (bridging o routing). Pertanto, se la soluzione con routing ti andava bene, applica pure le classi QoS in quella situazione.

Saluti
Fulvio
Top
Profilo Invia messaggio privato
Schwibby



Registrato: 04/02/08 19:54
Messaggi: 78

MessaggioInviato: Lun Feb 04, 2008 9:52 pm    Oggetto: Rispondi citando

grazie mille sei stato chiarissimo...a questo punto riapplico le stesse config iniziale + quelle qos senza bridging.... che smacco.. mi tocca rifare tutto ^_^
Top
Profilo Invia messaggio privato Invia e-mail
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it