Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

vpn

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
casper



Registrato: 22/05/19 14:51
Messaggi: 1

MessaggioInviato: Mer Mag 22, 2019 2:58 pm    Oggetto: vpn Rispondi citando

Hello everyone :

in my company a fiber connection vith 4 ipv4 addresses
-1 addresses is to use using zeroshell DNS / NAT / DHCP / Port Forwarding
- on another ipv4 addresses I would like to set up a VPN with another independent zeroshell and without using NAT so as not to create problems.
the zeroshells are virtualized with hyper-v
the first zeroshell works perfectly
if I use an independent zeroshell it is because the first virtual machine is cut at non-working hours to better protect the network, so network protected with no connexion on the world wide web (already hacked 4 times in 2 years with zeroshell (certainly due to an RDP fault))
the other virtualized zeroshell is perfectly "pinged" from the outside
a Host-to-LAN VPN configuration has been chosen with a user / password-only setting (certificate in a second time) for increased portability and ease of connection.
as a VPN client the use of free source is necessary, for ease of configuration the program used at the moment is softEther:
but at each connection attempt there is a message in the zeroshell:
Citazione:

"WARNING: Bad encapsulated packet length from peer (5635), which must be> 0 and <= 1659 - please ensure that --tun-mtu or --link-mtu is equal on both peers - this condition could also indicate a possible active attack on the TCP link - [Attempting restart ...]
and property connection is not done, I tried all possible settings of zeroshell and softEther but nothing changes,"


no other machine is connected to this virtual zeroshell, testing a VPN connection was also done with the first zeroshell with this time the NAT like this was likely to caused these problems it did not been activated in the other zeroshell and the message is the same.
the test with the vpn client integrated to windows 10 gives the same results.
zeroshell release 3.9.0

according to you there is a solution and an explanation to the problem,

Thank you for your help and suggestions
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it