Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

Problem with zeroshell and port forwarding

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
Laurenzis



Registrato: 15/06/19 19:41
Messaggi: 1

MessaggioInviato: Sab Giu 15, 2019 7:55 pm    Oggetto: Problem with zeroshell and port forwarding Rispondi citando

Hi there,

first of all, sorry to write in english, but I do not understand italian and are unable to create an account at zeroshell.org.

I have many problems with port forwarding and zeroshell. My config:

Internet-Router -> ZS -> Server with private IP

Between ZS and Internet-Router (ETH01) is NAT active.
Internet-Router private IP: 192.168.10.254
ZS WAN-IP (ETH01): 192.168.10.250
ZS LAN-IP (ETH00): 172.22.111.254
private server IP: 172.22.111.107

In Internet-Router I forwarded the needed (UDP) ports to 192.168.10.250
In ZS I activated the virtual-Server and forwarded the needed ports from ANY IP-Adresses on ETH01 to 172.22.111.107 but it still do not work. None of the pakets arrive at the private server.

For tests, I changed the internal IP from Internet-Router to 172.22.111.200, directly connected the private server to my Internet-Router and changed the port-forwarding in the router to the IP of my server and all works fine. So I guess, there seems to be a problem with the existing NAT between ZS and the router and the port-forwarding. Could I please get any advise how to fix that problem?


Thanks,

Lauri
Top
Profilo Invia messaggio privato
wind



Registrato: 01/11/12 09:51
Messaggi: 198

MessaggioInviato: Lun Giu 17, 2019 1:01 pm    Oggetto: Re: Problem with zeroshell and port forwarding Rispondi citando

Laurenzis ha scritto:
Hi there,

first of all, sorry to write in english, but I do not understand italian and are unable to create an account at zeroshell.org.

I have many problems with port forwarding and zeroshell. My config:

Internet-Router -> ZS -> Server with private IP

Between ZS and Internet-Router (ETH01) is NAT active.
Internet-Router private IP: 192.168.10.254
ZS WAN-IP (ETH01): 192.168.10.250
ZS LAN-IP (ETH00): 172.22.111.254
private server IP: 172.22.111.107



In Internet-Router I forwarded the needed (UDP) ports to 192.168.10.250
In ZS I activated the virtual-Server and forwarded the needed ports from ANY IP-Adresses on ETH01 to 172.22.111.107 but it still do not work. None of the pakets arrive at the private server.

For tests, I changed the internal IP from Internet-Router to 172.22.111.200, directly connected the private server to my Internet-Router and changed the port-forwarding in the router to the IP of my server and all works fine. So I guess, there seems to be a problem with the existing NAT between ZS and the router and the port-forwarding. Could I please get any advise how to fix that problem?


Thanks,

Lauri


You have to ADD a firewall roule...

Chain = Forward
in ETH01
Out Eth00

Port xxx Udp

Bye!
Top
Profilo Invia messaggio privato
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it