Indice del forum www.zeroshell.net
Distribuzione Linux ZeroShell
 
 FAQFAQ   CercaCerca  GruppiGruppi   RegistratiRegistrati 
 ProfiloProfilo  Log inLog in   Messaggi privatiMessaggi privati 

OpenVpn LAN-to-HOST e la routing table

 
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell
Precedente :: Successivo  
Autore Messaggio
TigerRR



Registrato: 10/05/08 09:47
Messaggi: 19
Residenza: Roma

MessaggioInviato: Gio Mag 29, 2008 11:03 pm    Oggetto: OpenVpn LAN-to-HOST e la routing table Rispondi citando

sto cercando di capire come funziona la openvpn lan-to-host, quindi installata la mia zeroshell con due schede di rete, una sulla lan e l'altra su wan, configuro il client windows da un'altra parte, quindi altra rete e altra adsl, tutto ok, ma quando il client si collega in vpn con la zeroshell noto che non ha piu il default gw che gli permette di andare su internet, mentre il default gw che ha l'interfaccia della vpn diventa l'unica e quindi...quindi non vado piu su internet...come mai??? si puo evitare questa funzionalita'???
scusate in anticipo se gia qualcuno l'ha chiesto e magari si č gia risolto, ma ho provato a spulciarmi un po di post e anche i manuali ma non ho trovato niente che mi potesse aiutare... Confused
Top
Profilo Invia messaggio privato MSN
TigerRR



Registrato: 10/05/08 09:47
Messaggi: 19
Residenza: Roma

MessaggioInviato: Sab Mag 31, 2008 9:53 am    Oggetto: Rispondi citando

insomma mi dite che nessuno ha mai avuto questo problema??? Sad
Top
Profilo Invia messaggio privato MSN
atavachron



Registrato: 24/03/07 13:30
Messaggi: 61
Residenza: Catania

MessaggioInviato: Sab Mag 31, 2008 11:20 am    Oggetto: Rispondi citando

TigerRR ha scritto:
insomma mi dite che nessuno ha mai avuto questo problema??? Sad


Credo che il problema stia nel client... prova a corregere l'instradamento... elimindando il default gateway e ripristinarlo come prima che la sessione vpn fosse avvenuta... e poi aggiungi solo la rotta per quella rete specifica solo su l'interfaccia TAP....

Non l'ho ancora provato... ma sono certo che si tratti di un problema del client OpenVPN.

Hai guardato http://www.zeroshell.net/forum/viewtopic.php?t=444
Top
Profilo Invia messaggio privato
TigerRR



Registrato: 10/05/08 09:47
Messaggi: 19
Residenza: Roma

MessaggioInviato: Ven Giu 13, 2008 11:23 pm    Oggetto: Rispondi citando

diciamo che alla fine ho preferito lasciare in modo che la openvpn sul cliente mi metta la sua predefinita routing, quindi l'ip virtuale che ha la vpn99, e il problema della lentezza della navigazione non l'ho trovato passando quindi per la zeroshell...ho messo le regole per l'inoltro e tutto funziona
grazie lo stesso
Wink
Top
Profilo Invia messaggio privato MSN
Mostra prima i messaggi di:   
Nuovo argomento   Rispondi    Indice del forum -> ZeroShell Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1

 
Vai a:  
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi


Powered by phpBB © 2001, 2005 phpBB Group
phpbb.it